Club Touareg Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
I refilled my diesel exhaust fluid on my 2014 Touareg TDI but forgot to let set with ignition on for 30 seconds before starting engine. I was not getting any indication to refill tank prior to filling. Started engine and immediately shut off. Then went thru reset procedure. Does anyone know if this reset the system? Again, I was not getting any warning to refill tank so not sure.:surprise:
 

·
Registered
Joined
·
3,840 Posts
It should be fine with the reset as you describe. Why did you refill if you had no message to refill?
 

·
Registered
2013 VW Touareg TDI Sport w/tech
Joined
·
945 Posts
I only let the AdBlue tank run low once (dealership did not fill at a 10k service). When the AdBlue warning came on, it could not be reset, even after filling. The dealership gave up and called Germany for email tech support and they had to re-flash some software to make the error go away and "reset" the level detector.

So now I refill, at the end of each month. No risk of the AdBlue system brain cramping and deciding to take a vacation, like it did the first time the tank level went low.

At the 50K mark, I am going to pump the remaining AdBlue out, and start with a full tank of fresh AdBlue, that way no worries about "old" urea never getting used and diluted with the fresh stuff, and no tank level reading problems.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #4 ·
It should be fine with the reset as you describe. Why did you refill if you had no message to refill?
I am leaving tomorrow on a 2,000 mile trip. Manually checked level and it showed it was in last one third and did not want to get refill notice when away so I put 3 plus gallons in tank.
 

·
Registered
Joined
·
3,840 Posts
I am leaving tomorrow on a 2,000 mile trip. Manually checked level and it showed it was in last one third and did not want to get refill notice when away so I put 3 plus gallons in tank.
Smart move. Have a great trip.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #6 ·
I only let the AdBlue tank run low once (dealership did not fill at a 10k service). When the AdBlue warning came on, it could not be reset, even after filling. The dealership gave up and called Germany for email tech support and they had to re-flash some software to make the error go away and "reset" the level detector.

So now I refill, at the end of each month. No risk of the AdBlue system brain cramping and deciding to take a vacation, like it did the first time the tank level went low.

At the 50K mark, I am going to pump the remaining AdBlue out, and start with a full tank of fresh AdBlue, that way no worries about "old" urea never getting used and diluted with the fresh stuff, and no tank level reading problems.
I had similar problem with first refill. Dealer reprogramed to fix problem. Have refilled couple times since, but this time I forgot to go thru the ignition on reset before starting engine. Hopefully since I did not have the refill warning and have now gone thru the 30 second reset with ignition on, that the level monitoring system did a proper reset. I guess I will find out as I drive the vehicle. Thanks for your response
 

·
Registered
Joined
·
51 Posts
I never wait the addblue signal to refill; I refilled about 5 times now and never reset addblue system; I dont think 2014 need to be resetted
 
1 - 8 of 8 Posts
Top