Club Touareg Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
My AC hasnt been used all winter. Now that spring is approaching I turned it on max to give it a test. For about ten seconds it blows cold air when all of a sudden a pretty loud humming noise comes from behind the dash and the air flow cuts to basically 0. Ive tried different speed and airflow settings with the same results. The heat still works fine. Im in the process of changing a faulty engine speed sensor, not sure if that could be part of the issue as Ive read random and strange things can happen without a functioning engine speed sensor. Any ideas?
 

·
Registered
Joined
·
556 Posts
If the humming is coming from the driver side or from behind the center console, then it's most likely one of your temperature flap actuator motors, that lost some cogs and is now unable to orient the flaps correctly. If it's coming from behind the glove compartment, then it's the blower itself (or the coil pack that controls its speed) that probably overheats or something.

Anyway, you should read the fault codes with a VAG-COM device, because in either case there's usually a code that will exactly tell you which component is at fault.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
If the humming is coming from the driver side or from behind the center console, then it's most likely one of your temperature flap actuator motors, that lost some cogs and is now unable to orient the flaps correctly. If it's coming from behind the glove compartment, then it's the blower itself (or the coil pack that controls its speed) that probably overheats or something.

Anyway, you should read the fault codes with a VAG-COM device, because in either case there's usually a code that will exactly tell you which component is at fault.
The humming seems to come from behind the center dash. The weird part the problem doesnt start right away. It works perfectly for about 10-20 seconds. Speed controls on the airflow seem to work fine within the first 20 seconds before it cuts to basically no airflow. The heat and the airflow associated
with it hasnt missed a beat. The shop didnt mention anything about any other codes showing other than the engine speed sensor being broken.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #4
If the humming is coming from the driver side or from behind the center console, then it's most likely one of your temperature flap actuator motors, that lost some cogs and is now unable to orient the flaps correctly. If it's coming from behind the glove compartment, then it's the blower itself (or the coil pack that controls its speed) that probably overheats or something.

Anyway, you should read the fault codes with a VAG-COM device, because in either case there's usually a code that will exactly tell you which component is at fault.
Speed settings change normally, as long as Im using only the heat. When I took it to the shop they didnt mention any codes showing up, but I had taken it there for a totally different issue.

Double checked again today. The humming is definitely louder from glove box area. Last summer I remember, only when it was really hot outside,sometimes the AC would make this same noise as soon as i turned it on but quickly went away and functioned normally.
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
2 Participants
drewbreezy
Club Touareg Forum
We’re the online community for Volkswagen Touareg owners to share knowledge about their VW Touareg Sport Utility Vehicles and more!
Full Forum Listing
Top