Club Touareg Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello, it is with sadness that I am listing my 7" Android touchscreen multi-function stereo for models built between 2004-2011. I'm giving the car back to the garage for a full refund but they aren't having the radio I spent over £200 on! Works perfectly and looks brand new, still has the plastic film on the screen that has not been taken off yet. Fully boxed and comes with the following extra accessories:

- GPS Module
- Directional Hands-Free microphone
- Bluetooth OBD2 adapter (For use with Torque, diagnostics and information on the fly!)
- Instructions
- Stereo removal tools (x4 - proper VW ones)

It is a DIRECT REPLACEMENT for the original T-Reg colour radio, literally take the old one out, remove the connector from the back. Attach the wiring harness to the existing connector and plug the other end into the back of the new stereo. For a complete novice like me, the replacement took all of 20 minutes, and most of that was spent carefully putting the wires out of the way and routing the GPS module to sit in the middle of the dashboard. All steering wheel controls work too which is nice. This stereo was built specifically for the T-Reg.

Absolute steal at £150, Would prefer buyer to collect (Leeds, UK) but might consider postage at additional cost.

Here is the eBay listing I purchased for full technical details:


Pictures attached were taken by me in my 2004 V10 so you can see how it fits etc.
 

Attachments

·
Registered
Joined
·
238 Posts
When you had this installed, did it work with your OEM Rear Camera? I have the same exact unit and it never worked with rear camera. I even ordered a decoder and still no luck.

Must go aftermarket camera now. Also when it’s been off for a few days and I go back to car, WiFi is turned off completely and I’m having to keep turning it on. Is that normal?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
When you had this installed, did it work with your OEM Rear Camera? I have the same exact unit and it never worked with rear camera. I even ordered a decoder and still no luck.

Must go aftermarket camera now. Also when it’s been off for a few days and I go back to car, WiFi is turned off completely and I’m having to keep turning it on. Is that normal?


Sent from my iPhone using Tapatalk
Hi, sorry for the delayed reply. I had a '53 Touareg and it did not have a reversing camera so unfortunately I can't give you any useful info.
 
1 - 4 of 4 Posts
Top