Club Touareg Forum banner
41 - 60 of 66 Posts

· Registered
'14 TDI Execline
Joined
·
3,934 Posts
Discussion Starter · #108 ·
@VaNSqL - Welcome to the forum.
Please read post #1 and provide your details according to that format and those measuring blocks if you want to be added to this table. If you'd like to start your own topic with more measuring blocks and different rpm readings (such as 2500), that's great. I'm compiling data based on specific parameters, and deviating from that is useless for my purpose.

I'd also suggest that you list descriptions of your MVBs not just the numerical value so that we can see what you're measuring, etc.... not all of us have the same engine code, so it's possible that there will be differences between our MVBs, etc.
 

· Registered
'14 TDI Execline
Joined
·
3,934 Posts
Discussion Starter · #110 ·
So you have no chain rattle and a very low adaptation value.... what's making anyone think that you need to service the drive? Which parameters are "they" saying are out of spec?
 

· Registered
'14 TDI Execline
Joined
·
3,934 Posts
Discussion Starter · #114 ·
Yes, your CATA does have 4 chains vs the 2nd gen engines with only two.
What I'm suggesting that you take into consideration is the other CATA users who have already reported values as seen in our chart, along with the fact that you don't have any indicators of issues (aka chain noise). You have the very lowest of the values in our "tracking" thus far... so if your engine is about the blow up, the rest of us are also all driving timebombs!

Who "gave you" this information?
 

· Registered
'14 TDI Execline
Joined
·
3,934 Posts
Discussion Starter · #133 ·
Added.
I'm not sure why people find it so difficult to provide the few details that are being tracked following the same format, etc.
Tell me the basics, and then add whatever else you want to it. Don't give me ranges, or only some of the 5 parameters that we're tracking.... it's pretty simple.
 

· Registered
'14 TDI Execline
Joined
·
3,934 Posts
Discussion Starter · #135 ·
i have 2 touareg,

2013 CNRB 300 000km rattle randomly warm/cold startup: Camshaft was -15.1 degres (run prettey good 😲)

2011 CATA 270 000KM with right camshaft head tensioner and right camshaft chain brand new no rattle -1.01 degres
How can there be such a massive difference between your value and all other data reported by the rest?
 
41 - 60 of 66 Posts
Top