Club Touareg Forum banner

21 - 40 of 77 Posts

·
Premium Member
Joined
·
597 Posts
I have a VR6 3.6ltr. Intake manifold slightly different to yours.

other comments:
The valve cover gasket is made of good rubber material. Would it not be best to replace the gasket and not use silicon sealant? This is not your cheap and nasty cork / paper gasket that some manufactures use.

Oil residue in the head shows me that the oils has not been replaced regularly.

You do not have any VAGCOM errors? Surprising!

Is the EGR system check test pressurising the manifold. There is a thread on this website whereby an owner blew the intake manifold apart. Be careful.

Bon chance with your repair
 

·
Registered
Joined
·
1,668 Posts
Discussion Starter #27
Yes valve cover was sludgy ! I cleaned as much as I could.
No vcds errors. I suspect the variable intake change-over system as it seems to be locked in one position and does not change with rpm. I will check the hoses and the valves.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,668 Posts
Discussion Starter #28
Treg is resting since the cluster smoked i won't be driving it before fixing the cluster and this issue.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
597 Posts
Sounds like you have your work cut out for you!

“cluster smoked”!? What do you mean?

Do you have a Mityvac hand vacuum pump to check the diaphragm and operation of the linkage. This is a known fault on older Touareg’s. Look up threads on intake manifold linkage broken. The plastic linkage rattles its whole life and wears through.
 

·
Registered
Joined
·
1,668 Posts
Discussion Starter #30
I started a threa about the dead cluster. I was driving and smike came out above the cluster. Cluster needles and digital screen went dead except gas and oil temp.
The linkage is good. It just does not move when I rev the engine. I guess the hoses are worn out especially the one caming from the manifold and going into the valve which drives the linkage. I will need to find a replacement hose since vw sell the whole system only at around 200€. I did repaire the hose but I think the whole system with the valve and the solenoid is not working correctly due to tear and wear. The tiny hose was crumbling when I trued to repair it.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
46 Posts
my car 2008 and VR6 3.6. I am not sure what tests you would like me to run but I am pretty sure our engines are different.
 

·
Registered
Joined
·
1,668 Posts
Discussion Starter #33
I think the variable intake is the same. Can you take a picture of this part when the engine is off/cold. Then start the engine and check wether this same part is moving when you rev the engine?



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,668 Posts
Discussion Starter #34
This is the change-over barrel actuator. The black piece in this picture.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,668 Posts
Discussion Starter #37
I bought a used intake manifold on ebay to play with. This will give me a spare shift rod, a spare pcv and a spare change-over actuator. I also have the shift rod noise problem. So this manifold will be my test/bench part before I fix the one on the car.




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,668 Posts
Discussion Starter #39
Yes. I will get a pair soon. I thought the issue was my chain but now that the actuator is stuck in a fixed position I don't hear any rattle so I know it's the bushings. I'm learning


Sent from my iPhone using Tapatalk
 
21 - 40 of 77 Posts
Top