Club Touareg Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I recently picked up a 04 3.2 Touareg with 72k miles. I am very experienced working with VW/Audi vehicles. I don't have much experience working with Touaregs though, but that will be changing soon. I'm having an issue and wanted to get some input. Truck doesn't have really any issues at all. Drives and runs smooth. Has a very slight jump in rpms at idle but only at times. The problem I am having is when I make full turns while moving at low speeds (under 5mph), the engine rpms jump around almost like it is misfiring and the power steering seems to be "weak" like there is little assistance. It almost feels like there is something binding in the suspension while turning, but I verified and all suspension components are tight and nothing is rubbing or binding. To me it seems to be a failing power steering pump. This is obviously a used truck when I bought it, and have not yet done a proper power steering system flush to make sure that there is only the correct mineral oil in the system and not the generic power steering fluid. When moving at speeds higher than 5mph there steering is tight and has no issues. I'm curious if there are any common power steering issues with the touaregs that I should be looking for. Any input would be great. Thanks
 

·
Registered
Joined
·
20,430 Posts
Erratic rpm, possibly with CEL light, and often with a loud pig sticking squeal as well due to a failed diaphragm, is a duff PCV which is easy to remove and replace but buy it from the dealer and not e-bay as many are crap as others have found.

When buying a used Touareg with those miles it's a no-brainer to replace ALL the fluids anyway. Again buy the transfer box oil from the dealer in the correct 850ml bottle.

Does you car have 4 IDENTICAL tires - same make, same model, same size, same tread pattern and very similar tread depth to within 2mm or 2/32ths?

There was a "grabbing" problem at low speed/tight turns with stepper motors but most are now sorted either with a software update or new motor.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Erratic rpm, possibly with CEL light, and often with a loud pig sticking squeal as well due to a failed diaphragm, is a duff PCV which is easy to remove and replace but buy it from the dealer and not e-bay as many are crap as others have found.

When buying a used Touareg with those miles it's a no-brainer to replace ALL the fluids anyway. Again buy the transfer box oil from the dealer in the correct 850ml bottle.

Does you car have 4 IDENTICAL tires - same make, same model, same size, same tread pattern and very similar tread depth to within 2mm or 2/32ths?

There was a "grabbing" problem at low speed/tight turns with stepper motors but most are now sorted either with a software update or new motor.
The stepper motor problem definitely sounds like it could be the issue. Was not aware of the issue on the Touaregs. As for replacing the rest of the fluids I will be doing the remaining fluids soon and I am well aware of the correct fluids to use. All 4 tires are brand new. Replaced last week. Do you happen to know what the "updated" software version # is? I can do a quick check with VCDS to see what software I have on mine before I take it to the dealer to get it flashed.
 

·
Registered
Joined
·
20,430 Posts
Glad you got it sorted.
 
1 - 5 of 5 Posts
Top