Club Touareg Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
New 2016 Touareg in garage after trading-in 2012 model. Lots of new gee whiz
features, including Side Assist (blind spot) warning lights in side rearview mirrors. Worked great for a few days, then went away. Greyed out symbol on dash (when system is not activated) also went away. Checked the Assistance menu, and selected Side Assist, but only one line comes up: selection of light intensity. The other assistance systems (i.e. Adaptive Cruise Control) have a box you can check for automatic activation, or not. The side assist menu does not have this. I did hook up a trailer for a few minutes only to check that the 7-pin connector was working, which it was. Looking thru the owners manual later I noted that it states the Side Assist system must be manually turned off prior to towing. Any thoughts?
 

·
Registered
Joined
·
848 Posts
News to me. So the system is checked to "on" in the multimedia screen in the dash?

Is it turned on through the radio menu as well?
 

·
Registered
Joined
·
129 Posts
I have to manually turn back on after trailer plug has been used as it automatically deactivates once trailer connected
You use the button on the end of the turn indicators to open menu in dash

Fred K
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
Fred K, thanks much for the perfect reply. I am sure that is buried somewhere in that very thick manual, so more reading obviously needed. Thanks again.
 

·
Registered
Joined
·
399 Posts
I have the side assist on my 2016 Lux and no issues thus far.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #7
Side Assist

If you can scan up a few posts, you'll see how a member helped me. Basically,
the button on the end of the turn signal stalk will bring up assist options, and if your side assist option is not checked, highlight it with the down arrow on the right of the steering wheel, and hit ok.
 

·
Registered
Joined
·
291 Posts
I'm experiencing the same thing. I cannot select side assist from the steering wheel controls. When I navigate to it from the "CAR" menu in the center console, I get the message that it the system is "unavailable". Oddly, the system seems to wake-up once I drive in city traffic. 90% of my driving is 2-lane road, with no side traffic. Once I drive down to the city where I think I should be able to have the dealer should be able to replicate it, the system miraculously becomes available again. Alas, the last 40 miles of my drive to the dealer entails side traffic. Coincidence or not? I can't say at this point. I'll report back if I can get the dealer to replicate.

I did have one episode where both the ACC and side assist simultaneously dropped out. I was towing a trailer and had not shut off side assist (I didn't read that part of the manual), but I had been towing for about 200 miles without an issue until that point. This failure necessitated a trip to the dealer. They reported that the module(s) had momentarily lost power and needed to be reset. I'm not hopeful that this is the end of it.
 

·
Registered
Joined
·
24 Posts
When you plug in a trailer you will get a message on the dash "side assist deactivated with trailer" you MUST manually turn it back on. I have never had an issue re-activating it by the stalk or in the Car menu. The one that looks like lanes on the road is exactly that lanes on the road and that is for lane departure. That has settings also which can warn you early or late. If you drive close to the lane edge that side will light up and if the warning is set to light you won't even notice the steering wheel vibrating. Follow a vehicle too close and look at your dash you will see down there 2 little vehicles with an exclamation point between them. But for side assist it should come right back on after you unhook your trailer but you have to put it back on.
 
  • Like
Reactions: Gadgetman

·
Registered
Joined
·
3 Posts
New 2016 Touareg

...Greyed out symbol on dash (when system is not activated) also went away

Any thoughts?.
I have a 2016 Touareg and the side-assist along with adaptive cruise control conked out 5 days after I bought it in later December 2015. A control module had to be replaced and all is good now. You may want to bring it in for warranty service.

BTW -- I've never connected a trailer to my Touareg.
 
1 - 10 of 10 Posts
Top