Club Touareg Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I upgraded from a 2005 Touareg to a 2016. Familiar feel with some nice features. Overall, I am impressed and I still think it's a beautiful beast on the road. A couple of things that really bug me, though. First, the GPS is just about useless so much so that I use my phone instead. The voice recognition is really iffy as well. Now here is my biggest gripe. I was told by the salesman (yea never believe a salesman) that the rear hatch is supposed to open when one puts a foot under the back bumper. This works about 1 time out of 10 and sometimes takes over a minute for the thing to trip. By the way, I have a rod in one of my legs so gymnastic activities are not my forte. I took the car in for service and was told that if there is a tow hitch the function is disabled. They then told me that I shouldn't have installed an after-market hitch. Huh? I bought the car new with a factory hitch, duh. VW corporate is trying to tell me that even though I paid for this function that they don't guarantee that it will work, duh. In fact they admit that it doesn't work?!? Has anyone else gone through this merry-go-round?
 

·
Registered
Joined
·
36 Posts
I've experienced this exactly with my 2015 and I also have the factory-installed tow hitch. The easy-open feature never seemed to work when I had my hands full and needed it. But as I was testing it and trying to figure out what the exact foot motion and sensor location was, it would open, but only once in a while. I can't remember if I've gotten it to work on both sides of the bumper yet. I have just stopped trying to use it and might as well deactivate it. In addition to this little quirk, early on I had two occasions where I came outside in the morning to find the hatch wide open. Both times I had unloaded something the night before but I am diligent about shutting the hatch and locking the car when I leave the vehicle and am wondering it is related to this feature in any way. I do also recall a couple of times where the hatch auto-opened inadvertently, perhaps when I was washing the vehicle. Needless to say, it's been a pretty worthless feature for me. Unless, of course, I'm just doing it all wrong somehow..
 

·
Registered
Joined
·
153 Posts
I've got the feature on my 2014 with factory tow hitch. It works consistently with my hands empty, but seems to take several tries to get it to work when my hands are full. Go figure.

The manual says to use a kicking motion.
https://ownersmanuals2.com/volkswagen/touareg-2015-rear-hatch-38575

But this VW dealer uses a side-to-side motion. I'll have to try that next time. The manual also says it may not work if
  • it's dirty
  • it's covered with salt or salt water
  • a trailer hitch is installed
  • there is heavy rain (come to think of it the one time I got mad with it not working was when my hands were full of groceries in the rain)
 

·
Registered
Joined
·
456 Posts
trying to figure out what the exact foot motion and sensor location was
Nothing to do with the above. Everyone knows that it is how you hold you tongue that matters.>:)
 

·
Registered
Joined
·
785 Posts
This drove me nuts for a while too on my 2014. It's not a side to side motion. It's a front to back motion.

Put your foot to the right of your hitch receiver and hold it there for half a second.
Then quickly pull it out.
The lights will flash and after about a second the hatch will open.

Works every time for me.

Hope that helps!
 
  • Like
Reactions: Jim Kruzitski

·
Registered
Joined
·
2 Posts
Discussion Starter #9
Wow thanks the punting the football to the right works like a charm. Funny that neither the car dealership service department nor VW customer care had any idea. Guess it's best to talk to the folks that actually drive the car. Again many thanks to everyone!
 

·
Registered
Joined
·
27 Posts
Cant get mine to work on a 2016 cdi lux with less than 2000 miles on it. I have tried all the suggestions on here is there something in vagcom i can check to see if its enabled? I had a remote start put in and I don't know if that messed with it. Does it need to be unlocked? if it does that kinda defeats the purpose. Would like to get it working for my wife.

Thanks for any and all help
 

·
Registered
Joined
·
785 Posts
Cant get mine to work on a 2016 cdi lux with less than 2000 miles on it. I have tried all the suggestions on here is there something in vagcom i can check to see if its enabled? I had a remote start put in and I don't know if that messed with it. Does it need to be unlocked? if it does that kinda defeats the purpose. Would like to get it working for my wife.

Thanks for any and all help
I would go back to whoever put your remote start it. That's what is causing the issue.

In order for your remote start to work correctly, it has to be integrated into the vehicle security system so it can bypass the system and start the motor without a key present. In the Touareg, the KESSY system is what determines if the key is present - for unlocking doors, hands free tailgate operation, starting the vehicle, etc.

One super nice feature is that it won't let you re-close the back of the car when it's locked with the key in it. example - you come back to your vehicle after a day skiing, shopping, etc. Somewhere along the way, you shed the layer that your key was in. You open the back, throw all the stuff in, and close it again. POOP! My key was in there! Wait - it re-opens the back for you - refusing to let you lock your key in there.

Back to your specific issue. I imagine what they did was bypass the Kessy controller (or part of it) to enable remote start. Your options may be limited to a) have remote start or b) have a remotely opening rear hatch. It's likely an "OR" not an "AND" here.

Good luck!
 
1 - 11 of 11 Posts
Top