Club Touareg Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
359 Posts
Discussion Starter #1
Anyone seen this before? Only has happened a couple times running around 35mph with low rpms. Just a quick sharp miss sensation which might happen 2-3 times then stop. Thanks


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
359 Posts
Discussion Starter #3
Nope nothing just a miss or two then goes back to normal. I bought it with 40k miles and now have 51k on it. It’s done it twice now in the last 400 miles.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
78 Posts
Maintenance history? Has the Fuel filter been changed? A clogged filter would exhibit power losses but typically at higher RPM's.
 

·
Registered
Joined
·
359 Posts
Discussion Starter #6
I actually just purchased it this past November. It’s due a oil change next week and was going to have fuel filter changed too.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
102 Posts
Does iddle ok when cold?
Mine did not and it turned out that the butterfly valve prior to the intake runners was badly covered in soot. However, at that time my T had 100.000km on the clock and I was the second owner.
 

·
Registered
Joined
·
15 Posts
Does it feel like a surging movement during acceleration? I am in the process of getting my Touareg examined for a P004A Turbo CEL fault. I think the electric driven actuator on the turbo has a bad ground or is defective. I witnessed it “searching” or moving up and down rapidly but couldn’t get it to repeat on video. If this occurs during acceleration it would cause fluctuations in boost, causing surging. Any experts out there care to chime in?
 

·
Registered
Joined
·
32 Posts
Anyone seen this before? Only has happened a couple times running around 35mph with low rpms. Just a quick sharp miss sensation which might happen 2-3 times then stop. Thanks


This is the only symptom I had before the HPFP imploded very minor "missing" at low speed. No faults on numerous scans. First step is to change the fuel filter. For the well being of your wallet hope that is the issue and not the fuel pump system.
 

·
Registered
Joined
·
669 Posts
Check your intake manifold. Mine was pretty plugged at 74km. Dealer replaced under warranty.
 

·
Registered
Joined
·
359 Posts
Discussion Starter #12
I replaced the fuel filter about 2k ago and it’s been gone since. It has 52k on it now and the dealer could find any records of it ever being changed. Keeping my fingers crossed.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
170 Posts
No didn’t seem to

Sent from my iPhone using Tapatalk Pro
Don't forget to update your profile, unless you are not keeping it. ;)
 

·
Registered
Joined
·
890 Posts
Just to remind everyone who has a TDI with the fix, you have a 10yr/ 100,000 miles warranty on the engine and emissions system from the time of the fix. It may be frustrating,but not financially.
 

·
Registered
Joined
·
170 Posts
Just to remind everyone who has a TDI with the fix, you have a 10yr/ 100,000 miles warranty on the engine and emissions system from the time of the fix. It may be frustrating,but not financially.
Close...

10 years or 120,000 miles, whichever occurs first from the vehicle’s original in-service date; OR
4 years or 48,000 miles, whichever occurs first, from the date and mileage of the emissions modification

Lots of good info here: https://www.vwcourtsettlement.com/en/3-0-models/
 
1 - 20 of 31 Posts
Top