Club Touareg Forum banner
1 - 10 of 10 Posts

·
Banned
Joined
·
101 Posts
Discussion Starter · #1 ·
My treg won't start this morning. I am getting a fault code on the dash that says "Fault: Keyless Start - Use Ignition Lock?

Left my hatch open all night....is there a chance my battery could be dead? I am getting a slightly under 12 v reading on the meter

Cooper
 

·
Registered
Joined
·
20,430 Posts
Possibly. But presumably you get breakdown cover with your relatively new car . . .
 

·
Registered
2013 VW Touareg TDI Sport w/tech
Joined
·
945 Posts
Under 12 volts? That is a VERY depleted car battery. Should read near 13.4 volts at rest. Give it a charge (12 hours or so) and it should be fine. You may have to erase the code through the dealer or Vag Com software. I'm not sure if the code will go away after charging the battery.
 

·
Registered
Joined
·
91 Posts
I had mine to do that in the winter, but i didn't get a fault message
but my key-less start wouldn't work. I had to put the key in the slot and turn it
it then recognized the Key and started, I think low battery as well
 

·
Banned
Joined
·
101 Posts
Discussion Starter · #6 ·
OK Gents..... here ya go.


I put my rachet strap tie downs in my spare tire well last night. That's when I didn't close my hatch. When I threw the straps in one of the metal frames of the tie down cut a small wire and grounded it out on the side of the well.


Kippyman....yes I learned that at the dealer today.... I thought that slot for the key was just a holder. Well yes it turns just like a key would and that's how you start the truck with out using the button should you need to.


Volkswagen care paid for the tow..... and the dealer didn't charge me for the service.


Thanks for the reply's guys!


Cooper
 

·
Registered
Joined
·
20,430 Posts
Gordon Norah, that was unlucky in one way as in car didn't start, yet lucky in another as in car didn't catch fire!

Can you post a pic of the offending wire?
 

·
Registered
Joined
·
227 Posts
Under 12 volts? That is a VERY depleted car battery. Should read near 13.4 volts at rest. Give it a charge (12 hours or so) and it should be fine. You may have to erase the code through the dealer or Vag Com software. I'm not sure if the code will go away after charging the battery.
FYI - this isn't right. Most batteries will read around 12v with no load with a voltmeter. With load you'll see ~13.6, and charging you should see about 14.3
 
1 - 10 of 10 Posts
Top