Club Touareg Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #1 (Edited)
.....37k miles and pretty sure my Treg has the 1-2 second rattle that Im sure we have all read about elsewhere. For the most part it is pretty random but can get it to do it 100% of the time after a long enough drive to get it good and hot and then let it sit for a few hours or overnight. I have not experienced any CELs or drivability issues so for now I am content to not get the car torn apart to replace anything.

Does this forum recommend that I at least report this noise to the dealer in the event my engine should grenade later on down the road? Or just “motor on”and monitor for worsening? I have 4 years, 8 months, or 87k miles left in warranty and as I read it should things go south I should he covered.

(Fwiw, I have serviced the oil and filter myself by the book since acquiring this treg October 2018 and have material receipts.)

Is anyone else here experiencing the same phenomenon? I have to admit the noise has soured me a bit on this otherwise awesome machine.
 

·
Registered
Joined
·
58 Posts
Hi - I have a '14. Mine started intermittent rattle around 40K miles. I brought it to the dealers attention every time I had it in for service. They would make note of it - and I would then be told they could not replicate the issue. Not much I could do at that point, but at least I had a record of the issue. Around 65K miles it was doing it every start and a few times I got a little more than the 2 second rattle...spooked me a bit. I was due service pretty soon, so I waited to say anything about it until then. It was at that service, that I told them it was now 100% of all starts and there have been a few that were longer than normal...and I am now officially concerned. To their credit, they agreed to investigate further - kept the car for a day or two and were able to replicate my concerns. At that point, they pursued all other possible options for the cause - but after discussion with VW tech, determined is was a failing (not failed) chain tensioner. They ordered parts and we picked a day to start - they kept it for about a week or so. Hasn't made the sound since.

My advice is to be patient, considerate, and persistent. I have been quite pleased with how my dealer has handled all of my questions and concerns.

my thread with more details is here:

HTH
 

·
Registered
Joined
·
93 Posts
Discussion Starter #3 (Edited)
Hi - I have a '14. Mine started intermittent rattle around 40K miles. I brought it to the dealers attention every time I had it in for service. They would make note of it - and I would then be told they could not replicate the issue. Not much I could do at that point, but at least I had a record of the issue. Around 65K miles it was doing it every start and a few times I got a little more than the 2 second rattle...spooked me a bit. I was due service pretty soon, so I waited to say anything about it until then. It was at that service, that I told them it was now 100% of all starts and there have been a few that were longer than normal...and I am now officially concerned. To their credit, they agreed to investigate further - kept the car for a day or two and were able to replicate my concerns. At that point, they pursued all other possible options for the cause - but after discussion with VW tech, determined is was a failing (not failed) chain tensioner. They ordered parts and we picked a day to start - they kept it for about a week or so. Hasn't made the sound since.

My advice is to be patient, considerate, and persistent. I have been quite pleased with how my dealer has handled all of my questions and concerns.

my thread with more details is here:

HTH
Thanks abunch for sharing your experience with this issue. I have to admit your thread has me feeling quite discouraged about my ownership of this vehicle from a long term perspective. My 2015 began making the noise only occasionally somewhere in the mid 20s if you can believe that! Now it is every cold start, but still only 1-2 seconds sometimes less. Never a warm start noise. Unfortunately my domestic and professional life affords me little time or energy to chase after this problem with the nearest dealer 45 min away, and am seriously contemplating ditching it before it creates a resale issue for me. That, or just drive it and deal with it IF it gets worse, which i gather from your discussion thread is no gaurantee. Maybe i will just have noise until the warranty is up....

Just a shame, since this vehicle is really fantastic on so many levels. Disappointed right now....can someone talk me off the ledge? LOL
 

·
Registered
Joined
·
31 Posts
Yep - mine does it too. 2014 CRNB with 98k miles. I am lurking and reading and seeing what others are doing. I have not heard of a SINGLE failure related to this noise, only that people complain about the noise and in some cases get the dealer to take action and replace the cam chain tensioner.
 

·
Registered
Joined
·
93 Posts
Discussion Starter #8
Yep - mine does it too. 2014 CRNB with 98k miles. I am lurking and reading and seeing what others are doing. I have not heard of a SINGLE failure related to this noise, only that people complain about the noise and in some cases get the dealer to take action and replace the cam chain tensioner.
How long has it done it? Ive noticed mine since I purchased it with 13k miles.
 

·
Registered
Joined
·
291 Posts
Mine has done it intermittently starting around 70,000 miles or so. Now at 88,000. I'll worry about it a bit more when I hit 119,000 miles and my dieselgate warranty is about to expire. Until then, I would not be super-disappointed to have the engine fail catastrophically due to a failed timing chain.
 

·
Registered
Joined
·
849 Posts
Can't remember a time when mine didn't sound like this. 1-2 seconds in the morning and leaving work later in day. Never hear ti after being parked for short (1/2 hour or so) intervals. Always figured it was simply "normal" for this engine. My 2013 TDI has 101,000 miles so far- and counting.
 
1 - 11 of 11 Posts
Top