Club Touareg Forum banner
1 - 8 of 8 Posts

· Registered
'14 TDI Execline
Joined
·
3,934 Posts
Yes, it does seem like you went smaller, but I assume you already knew that based on whatever battery you purchased?
You should pull the History Data to review to see if it tells you anything about your recent starting hiccup.
Click applications
History Data

Did anything show up on autoscan?
 

· Registered
'14 TDI Execline
Joined
·
3,934 Posts
I'm not really sure what i'm looking for in the history data:
Browse all the dropdowns. There's sections that will tell you how the generator is doing and how your energy use/charging is going based on your driving conditions and patterns.

You might also want to investigate any of those other codes that might cause electrical drains....

You also excluded a lot from your Autoscan, so make sure whatever that other stuff was isn't a contributing factor to your current issue.
 

· Registered
'14 TDI Execline
Joined
·
3,934 Posts
I think the new battery seems ok no?
Yes, the new battery is fine as can be confirmed by stat #10 in your screenshot above!
As per earlier suggestion, if you look through the other dropdowns and dates combinations, you will see other useful information that may reveal clues as to what contributed to your issue on that specific date.
Rectangle Font Screenshot Parallel Technology


What patriotic beard over there is suggesting you do can be done with a simple multimeter while cranking the engine over.... look up performing a voltage drop test..... this would help identify wiring\connector\grounding\starter issues that might be present in that circuit.
 
1 - 8 of 8 Posts
Top