Club Touareg Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Anyone have insight to climate control issues on new 2014 Exec. Blower is hard/soft, not consistent when trying to cool down the inside, cool air coming from vent when its obvious it should be warm.

confirm below HVAC fault:

Address 08: Auto HVAC Labels: 7P6-907-040.clb
Control Module Part Number: 7P6 907 040 BR HW: 7P6 907 040 BR
Component and/or Version: Klima 2 Zonen H21 1306
Software Coding: B686200A80
Work Shop Code: WSC 31414 790 00001
ASAM Dataset: EV_AirCondiFront 004001 (VW52)
ROD: EV_AirCondiFront_VW52.rod
VCID: 05425B9684DB32095D6-8050
1 Fault Found:
15360256 - Component Protection
U1101 00 [008] - Active
Intermittent - Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 1
Fault Frequency: 1
Reset counter: 43
Mileage: 6270 km
Date: 2015.02.02
Time: 08:10:55

Wanted to get an idea before I turn over to dealership for warranty repair, of which I trust no dealer in my area, but it is warranty work...
 

·
Registered
Joined
·
9 Posts
My 2014 exec has some similar hvac issues. They don't bother me enough to take it in before the next oil change is required. If you discover the fix, please share.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
Ross Tech forums indicated it was a new implementation to VW from Audi to keep unauthorized parts from ending up in the vehicle and therefore sorta cripples the functionality until the code is cleared. Which can only be done through VW while they are online with VW servers. Or the HVAC control unit may have malfunctioned.

Either way I only notice when the temperatures are out of the norm in SoCal, plus for 60K I expect a fully functioning vehicle, now that I have confirmed with the VAG-COM a true fault code repairing soon and under warranty would seem reasonable.

When I get it repaired I'll post the issue; however the 2nd issue I have found is that there is no dedicated loaner program for Touareg owners under factory warranty as I have seen indicated a few times in the forum. 2 dealerships have "no idea" when they will have a loaner available since I need transpo for work and such and I paid for a new vehicle so I didn't have to deal with not having reliable transpo...therefore, next vehicle even though I love the Treg will not be VW for that $$ anyway, will push to Audi/BMW/Mercedes/or RR to avoid being treated like I dropped 15K. VWoA regional case manager confirmed to me that it was only at the "discretion of the dealership" that a loaner is provided regardless of what you purchased. They said my concern would be fwd to corporate though, I"m sure that will go far....was hoping for better, but got what I guess is to be expected by VWoA, thanx for the dough, later....
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
As promised an update for anyone interested in that particular fault. RossTech forums diagnosed pretty quickly and front loaded with that info I dropped off at dealer for a fix. They updated the software for the module while online with VW and the fault is no longer showing. I am noticing the temperatures seem more accurate now, feel the fault code indicated that the functionality was still there it was simply limited until the fault was cleared.

Also managed to get a loaner vehicle for the 24hrs they had my Touareg, but had to wait about 3 days for them to get a loaner for me to drive. Which is as confirmed, dealer discretion and unenforceable through any warranty that comes standard with a new Touareg.
 

·
Registered
Joined
·
6 Posts
By any chance did your care shudder a little while idling. I am experiencing that and the only fault code I get is 15360256. It seems to go away when I turn off the AC.
 
1 - 6 of 6 Posts
Top