Club Touareg Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Hello everyone,
I am going to be very specific with what happened so you can have a better understanding.
3 weeks ago I was playing with some settings in the green menu of RNS850 and somehow I messed it up rendering it unusable. I took the MMI unit out and sent it to a friend to get fixed. Also he did a software update which now reads K0771.
While having the unit taken out I experienced some electrical issues with the driver door electronics and start/stop engine button. Doors weren't locking/unlocking, windows won't roll up and down, car would start without depressing the brake pedal, etc.
I took the car to a VW dealership and they get it fixed. In the meantime the MMI unit came back and proceeded to get it back in the slot.
Everything seemed to work well except for the sound. When listening to the radio the sound is intermittent and comes out only from the right speakers. When streaming media through BT the sound is OK but again it comes out only from the right speakers.
I have to mention that prior the 2 events the sound worked properly. I have no idea what is going on so a little bit of help would be really appreciated.
For your reference please find attached a VAGCom scan.
Thank you in advance for any tips/info on getting this issue fixed.
Cheers. View attachment Log-WVGDF9BP3DD010577-95769km-59508mi.txt

Sent from my Pixel 2 XL using Tapatalk
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
What did the dealership find and fix?

It may be pieces of the puzzle that can help us help you.

Is that 771 or 711?
It's 711.
The dealership replaced the electronic module for the driver door. The windows weren't closing, mirrors weren't folding, no light on the door buttons, door wasn't locking when using the remote control. Also they fixed something related to start/stop engine where I could have started the car without pressing on the break pedal. That would be pretty much everything. Anyway I will take a look at the description on the invoice to see if I'm missing anything.
Cheers.

Sent from my Pixel 2 XL using Tapatalk
 
1 - 5 of 5 Posts
Top