Club Touareg Forum banner
1 - 6 of 6 Posts

·
Registered
2013 Touareg TDI Exec
Joined
·
18 Posts
Discussion Starter · #1 ·
The EXACT same thing happened to me as what is described in the below forum post, except my car didn't magically self-fix itself (didn't want to revive an older post):


A rather aggressive driver came up too fast behind me and set off the rear parking sensors. He didn't hit me, but he definitely came close enough to the car that it would normally set off the sensors anyway. My car emitted a long high-pitched beep, and then the parking sensor button began flashing. Ever since then, the car beeps at me when I'm going in reverse but does not allow me to view the rear camera, nor does it allow me to use any of the parking sensors. The car won't let me enable/disable the parking sensor system either, it just says "This Function is Not Available".

Any ideas on what to do here? Trying to prevent a trip to the mechanic if I can.
 

·
Registered
Joined
·
1,434 Posts
VCDS and see which sensor is playing up.

A car setting off the rear sensors is a red herring unless it collided with you.

I would say try a battery disconnect reset but it is a pain with an under seat battery. Try to find the fuse for the parking aid system and try it that way. The electrical manuals are on this site.
 

·
Registered
2013 Touareg TDI Exec
Joined
·
18 Posts
Discussion Starter · #3 ·
VCDS and see which sensor is playing up.

A car setting off the rear sensors is a red herring unless it collided with you.

I would say try a battery disconnect reset but it is a pain with an under seat battery. Try to find the fuse for the parking aid system and try it that way. The electrical manuals are on this site.
My first impulse was to disconnect the battery too but...well you know.

I'll try to see if I can find my OBD2 cable but until then, I'll try to track down the fuse for this system & pull it. I'll update this post when I get around to it in the coming days. Thanks!
 

·
Registered
2013 Touareg TDI Exec
Joined
·
18 Posts
Discussion Starter · #4 ·
VCDS Returned:
1112324 Right front center parking aid sensor fault
VW B10F904

Pulling fuses didn't do anything (relevant fuses were #47 drivers side and #25 passengers side FYI), and a visual inspection of the sensor reveals that a pebble may have bounced off of it and caused a small scratch. Wouldn't have figured it was enough to destroy the sensor, but I'm not surprised...

Weirdest thing is that the error was initially activated when someone got too close behind me, and now I likely have to replace the front parking sensor. Oh well.

Sensor isn't that expensive on third party sites (Part: 1S0919275CGRU; under $30) at least...
 

·
Registered
2012 V6 TDI Sport
Joined
·
186 Posts
VCDS Returned:
1112324 Right front center parking aid sensor fault
VW B10F904

Pulling fuses didn't do anything (relevant fuses were #47 drivers side and #25 passengers side FYI), and a visual inspection of the sensor reveals that a pebble may have bounced off of it and caused a small scratch. Wouldn't have figured it was enough to destroy the sensor, but I'm not surprised...

Weirdest thing is that the error was initially activated when someone got too close behind me, and now I likely have to replace the front parking sensor. Oh well.

Sensor isn't that expensive on third party sites (Part: 1S0919275CGRU; under $30) at least...
It's likely a wiring harness that has corroded or been exposed and lost contact, therefore the whole system refuses to work. You need to take off the bumper and inspect the wires.
 
1 - 6 of 6 Posts
Top