Club Touareg Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
I haven’t used my Sirius in at least a couple years but decided to try to activate it. But I can’t get it to start. It just stays on the Sirius is starting screen. I’ve tried resetting the face and pulling the main media module in the glovebox and removing power for ~10 seconds or so but nothing seems to work. I’ve also left it on the screen for 45 min or so hoping it was taking a while to boot but still no luck.

I had an update installed about 2 years ago and haven’t tested it since so it may go back all the way to the reset but can’t know for sure. But I do still have the disk if I can possibly use that to reload the software?

Any ideas???
 

·
Registered
Joined
·
827 Posts
Have you bee in touch with Sirius? They may have some ideas to get it started. I turn mine off for 6 mos each yr due to storing the car and call them when I want to start it up. Pretty easy if that's the issue. They do have initialize the unit after storing.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
I can’t even get it to start up and get to the preview station. It’s as if the module isn’t booting up.
 

·
Registered
Joined
·
16 Posts
I have the same issue. Sirius was working before the v711 software update, but hasn't worked since. What is the most current version of the RNS-850 software? And how would I go about getting it? I couldn't find it on Ebay.
 

·
Registered
Joined
·
16 Posts
I haven’t used my Sirius in at least a couple years but decided to try to activate it. But I can’t get it to start. It just stays on the Sirius is starting screen. I’ve tried resetting the face and pulling the main media module in the glovebox and removing power for ~10 seconds or so but nothing seems to work. I’ve also left it on the screen for 45 min or so hoping it was taking a while to boot but still no luck.

I had an update installed about 2 years ago and haven’t tested it since so it may go back all the way to the reset but can’t know for sure. But I do still have the disk if I can possibly use that to reload the software?

Any ideas???

I figured it out! And it was a real facepalm moment. You just need to reset your radio settings. You can do so by pressing "SETUP" > "System" > "Factory Default Settings" then selecting ONLY "Radio" (unless you want to reset anything else) > select "Reset." Presto! SIRIUS worked... at least it did for me. Best of luck!
 
1 - 6 of 6 Posts
Top