Club Touareg Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Hi All!

Got a bit of a problem here.
For the past months, we have had rough idle upon the first start of the day. Never on following starts. Max duration of the rough idle is approx 30sec.
Engine cold, Premium Fuel only.
Readout shows multiple Misfires on all cylinders but especially on the on 2-4-6.
Over 8000 misfires in the past two weeks as per VCDS.

Dealership states it is the fuel. The Ethanol content and possibly water cause this. They did take a sample and state it is considered heavy as per their chart.
I have a feeling it might be the ignitor coils and the spark plugs.

Anyone have a different opinion or experience.
Thank you!!!
 

·
Registered
Joined
·
189 Posts
Mucflyer, our 2011 3.6 VR6 is doing exact same thing on cold starts and we just turned 50K.
Took a 6 hour one way trip from Rochester to Columbus back to Rochester last weekend with Tecron Fuel System cleaner in the 1st tank and this morning the cold start was smooth but I am sure it is only temporary.
I am going to get a new set of plugs this week and start there, will either get the VW OEM plugs or NGK OEM plugs.
I found the NGK ILZKR7A plugs on Amazon for $10.45 each
I may put coil packs on also but going to do plugs first.
My 08 Passat acted like this at 80K and ended up being carbon build up in the upper intake, not sure if this is a problem in the 3.6 VR6 like it is in the 2.0T with direct injection set up for fuel delivery.
 

·
NYFAIM - What's it mean?
Joined
·
526 Posts
Obvious question here... any MIL or trouble codes connected with the rough running?

I would suggest a full diagnostic scan with either Ross-Tech VCDS or dealer scan before dumping the $$$ into plugs and coils.

Several other causes could be contributing to the rough start/run - like a failed PCV system.

Beginning at ~60k miles my T2 3.6L gasser exhibited the EXACT same symptoms that OP describes. Cause? Failed PCV system. Solution? Replace intake manifold as PCV system is embedded in the poly plastic intake manifold.

Junk fuel is another possible cause. Notice that VW recommends ONLY Top Tier fuels for use in the Treg and their other models.

FYI, recently, some Costco fuel stations have begun selling Top Tier fuels. Depends on your market.
 

·
Administrator
Joined
·
10,219 Posts
If coils are bad you should be getting a CEL lighting up...likely flashing (aka, do not drive it).

VR6s have had a habit of eating up coil packs.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #7
Guys, quick question:
Where would you shop for a set of new coils?
Do you happen to have the part number and optimal spark plugs available?
I tried a few places and they all refer me back to VW. Holy s... their prices are crazy!

Matt
 

·
Registered
Joined
·
10 Posts
Mucflyer, our 2011 3.6 VR6 is doing exact same thing on cold starts and we just turned 50K.
Took a 6 hour one way trip from Rochester to Columbus back to Rochester last weekend with Tecron Fuel System cleaner in the 1st tank and this morning the cold start was smooth but I am sure it is only temporary.
I am going to get a new set of plugs this week and start there, will either get the VW OEM plugs or NGK OEM plugs.
I found the NGK ILZKR7A plugs on Amazon for $10.45 each
I may put coil packs on also but going to do plugs first.
My 08 Passat acted like this at 80K and ended up being carbon build up in the upper intake, not sure if this is a problem in the 3.6 VR6 like it is in the 2.0T with direct injection set up for fuel delivery.

If I may ask, How did you resolve the carbon build-up problem?
 

·
Registered
Joined
·
9 Posts
If I may ask, How did you resolve the carbon build-up problem?
have a shop that knows VW/Audi and ask them for a carbon cleanup... the take off the intake manifold and clean it internally same for valves.
it's a common procedure for these vehicles. had it done on y A4 and my S4.
 
1 - 9 of 9 Posts
Top