Club Touareg Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi all, this is my first post, we were out in my partners touareg and went into the shops for 20mins came out and could get no sound from the radio or cd, the sat nav sound was working though.... tried turning on and off still no joy, she did say she was not getting it up on her dash what radio stn ect she was on or what tracks were playing on the cd..
Anyone had this problem, attatched a pic of her stereo
 

Attachments

·
Super Moderator
Joined
·
9,385 Posts
Did you check the balance fade section of sound?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
I will look tonight but i cant see it being that, she would of had to of gone into settings a adjusted it,
 

·
Registered
Joined
·
9 Posts
Hi .. on some variants when you press the phone button it mutes all sound ?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Would that not reset itself once the engine as been turned on and off... i will press tge phone button when i get home from work and see if it makes a differences
 

·
Super Moderator
Joined
·
1,576 Posts
Pres "<" and ">" and "i" all at the same time.

Unit will do a CTRL-ALT-DEL reset. Should start backup automatically, if not, press the volume/power switch to give it a kick start.

Better?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Not sure what the problem was, got home turned it on to try the suggestions and it worked as normal...god knows what happened but thanks for the help anyhow
 
1 - 8 of 8 Posts
Top