Club Touareg Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Sometimes I get in and the AC works fine. Other times it does not come on right away but kicks on after 10 or 15 minutes. Any ideas on how to correct this. It is a V6.
 

·
Registered
Joined
·
4,053 Posts
More details please.

First thing... are you referring to the fan blowing? Because it is a heck of a lot of difference between the fan is not working and then finally starts blowing VS the fan is blowing hot air for the first ten minutes.
 

·
Registered
Joined
·
4,053 Posts
Argh! That is the harder one to diagnose. The fan not working was the easy one.

To be honest, I would want to use a VCDS and start logging stuff to try to pin it down. This could be tricky to figure out.

First thought is the clutch going out on the a/c compressor? An intermittent clutch could be the problem.

2nd thought (which I have not seen reported on this forum yet) is that the temperature sensor is going bad. Even though you don't want heat... next time the a/c will not activate, run the temp up and down to make sure that heat will activate and deactivate as you would expect. If the heat part is working fine, it should be safe to assume that the hvac controller is ok.

The only other obvious thing I can think of is one the dozen flaps that move to change the system from heat to a/c (and which vents are blowing) could have malfunctioned. Usually a vcds scan will show an error, but if doing the 2nd test above is normal, I would assume that the the flaps are working.

This leads us back to thinking that it is the a/c clutch. Usually the clutch has 12 volts supplied to it when the a/c compressor should be running and no volts when the a/c is off. You could check the clutch it next time the a/c is blowing hot with a voltmeter, but don't get your hands or anything else caught in the fan belt. If you have voltage to the clutch, but the a/c compressor is not spinning then we have our problem.
 
1 - 4 of 4 Posts
Top