Club Touareg Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2,065 Posts
Discussion Starter · #1 ·
So it seems like the headlight module needs to "re-learn" every time you program or re-program it.

Following the directions from Ross-Tech and other posts on the web, I went into Basic Settings and with the Group set to 001, I clicked on "Go!"

The screen changed to "Activate" under status.



If I click on the "ON/OFF/Next" button, it will tell me that the position is learned and my error light (and controller errors) will clear.

If I DO NOT click on the button and let it sit for 20-30 seconds, it will show ERROR Group 001 Not Available:



Here is the Module Error that it shows:

--------------------------------------------------------------------------------


Address 55: Headlight Range Labels: 7L6-907-357-A.lbl
Control Module Part Number: 7L6 907 357 A HW: 7L6 907 357 A
Component and/or Version: AFS-Steuergeraet 0001
Software Coding: 1288387
Work Shop Code: WSC 25155 444 53523
Additional Info: 7L6941329B AFS-Lst.-Modul l X008 7L6941329B AFS-Lst.-Modul r X008
VCID: 393AE66D74126BF65A-806C
1 Fault Found:

01539 - Headlights Not Adjusted
005 - No or Incorrect Basic Setting / Adaptation - MIL ON
Freeze Frame:
Fault Status: 11100101
Fault Priority: 2
Fault Frequency: 1
Reset counter: 116
Time Indication: 0

Freeze Frame:
Invalid
Invalid
Invalid


I have attached the Auto Scan from AFTER clearing the code by just clicking on the "ON/OFF/Next" button.

Any ideas on how to get the AFS to work again? When I start up the car, the lights do their dance, both up and down and left and right. That tells me that the lights still work.

TIA!
 

Attachments

·
Registered
Joined
·
2,065 Posts
Discussion Starter · #2 ·
Just an update....

Clicking on the "On/Off/Update" button DOES in fact work.

Once the error is cleared and the headlights are "re-learned", one has to TURN OFF THE IGNITION and restart it. If you have keyless entry, you may want to get out of the vehicle, too.

I got it back from the mechanic (for an unrelated compressor issue) and the lights are back to normal, turning as they should.
 
1 - 2 of 2 Posts
Top