Club Touareg Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
I rebuilt the engine and cant get the timing right. all tensioners are new. main bearings new, plastic guides all new.

anyway I have bentley publishers ebahn subscription and alldata subscription too.

They both have the same procedures. I am following the procedures to install camshaft adjusters, pretension the left intake to 40 NM. the adapter is on, but when I turn the cam adjuster clockwise, nothing happens. there is no pretensioning going on. am I missing something? anyway I still tightened left exhaust camshaft bolt to initial 60 nm spec but then repair manual says "Continue holding pretension on exhaust camshaft and pre tighten bolt - 2 - on exhaust camshaft but there is where they lost me. It makes no sense because bolt 2 is the intake adjuster according to the illustrations. we havent even got to the steps for the right side.

anyway I have been trying for 4 days to set the chains correctly and I tried all kinds of ways and when I turn the crank 2 revolutions,all the camshafts are snapping violently as I manually turn the crank....then the timing goes off after second turn and piston is contacting valves.

so I disassemble everything and re do it all over. It's hard to explain here but basically I need to know if the cam adjuster's are supposed to be in locked position. ( I tried it that way but it just snaps out of timing when turning engine by hand. and the other question is if the cam shaft clamps have to stay on for final torque plus 90 degree turn? or remove the camshaft clamps like repair manual says and do the final torque? it doesn't make any sense, I tried both ways and still goes off timing after two turns. the chains were double checked. checked and the right side is 39 links, left side is 37 links. I thought I swapped them by accident but clearly when I tried to switch them, they just dont fit. too long on the left and too short on the right.
so I am perplexed. Benltey repair manual is wrong. Im stuck on setting the timing chains and cam adjusters correctley.

BAR engine code 4.2L v8 FSI

anyone with experience please help.
 

·
Registered
Joined
·
43 Posts
Though I can't help you, my suggestion is that if you haven't already, post this on the Audi forums also (e.g Audizine). Many Audi models have very similar 4.2L engines and I have come across many posts discussing engine internals. Good luck.
 
1 - 2 of 2 Posts
Top