Club Touareg Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
It's a 2004 V8 Touareg with 100k miles.

Getting horrible misfires and they're jumping around to different cylinders + other intermittent codes.

The symptoms are ROUGH idle, and hesitating/shaking under acceleration.

The MIL has never come on in this car. Not ****ing once. But, it illuminates when you turn the key forward. (Almost like previous owner coded the light out?)

Replaced all 8 spark plugs, just ordered 8 new ignition coils.

Hoping the misfires are the coil packs but obviously theres some other stuff going on here.

Pulled codes 2 weeks ago:
1) random/multiple misfire (P0300)
2) misfire cylinder 4 (P0304)
3) misfire cylinder 8 (P0308 )
4) warm up catalyst efficiency below threshold bank 2 (P0431)
5) secondary air injection system insufficient flow bank 1 (P0491)
6) secondary air injection system insufficient flow bank 2 (P0492)
7) 02 Sensor Circuit Slow Response Bank 2 Sensor 1 (P0153)

Pulled codes 1 week ago:
1) random/multiple misfire (P0300)
2) misfire cylinder 2 (P0302)
3) misfire cylinder 3 (P0303)
4) 02 Sensor Circuit Slow Response Bank 2 Sensor 1 (P0153)

Pulled codes tonight:
1) random/multiple misfire (P0300)
2) misfire cylinder 2 (P0302)
3) misfire cylinder 3 (P0303)
4) misfire cylinder 4 (P0304)

Cleared codes. Swapped ignition coils from 2 & 3 with 7 & 8. Drove around the block, then re-ran them:
1) random/multiple misfire (P0300)
2) misfire cylinder 4 (P0304)
3) misfire cylinder 5 (P0305)
4) misfire cylinder 6 (P0206)
5) misfire cylinder 7 (P0307)
6) misfire cylinder 8 (P0308 )
 

·
Registered
Joined
·
1,294 Posts
Looks like you need new coils.
You should also overlay new grounds for each coil IIRC (Jack on Ross-tech forum)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Replaced all 8 ignition coils this morning, problem is gone. Car is running better than ever!

Ended up buying direct from dealership for $22/each - updated version 077 905 115 AA

It will be interesting to see if the other codes come back or if they were just a result of the failing coil pack(s).
 

·
Registered
Joined
·
6 Posts
I'm having the same problem but...

In your did you have a stutter when you try to start it? All the codes you stated are my problems also..did your codes come back?? I need this help because there saying I need new cats and I just passed smog in October.. Please respond before my bank account disappear...lol
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
In your did you have a stutter when you try to start it? All the codes you stated are my problems also..did your codes come back?? I need this help because there saying I need new cats and I just passed smog in October.. Please respond before my bank account disappear...lol
What were your codes?
 

·
Registered
Joined
·
6 Posts
I have p0421,p3081,p1696,p0300,p0301,p0306,p0307,p0302,p0308,0303,1570,1423,, but my car runs great.. Not a lot of power like when I first brought it.. Just can't keep the check engine light off,comes back on in a day or two..
 

·
Registered
Joined
·
392 Posts
New plugs and coils can do wonders. My guess is that it's more a coil issue than a plug issue but best to do both. Good to hear it was an easy fix.
 

·
Registered
Joined
·
261 Posts
I have p0421,p3081,p1696,p0300,p0301,p0306,p0307,p0302,p0308,0303,1570,1423,, but my car runs great.. Not a lot of power like when I first brought it.. Just can't keep the check engine light off,comes back on in a day or two..
Make sure your air flap solenoids are working for the flaps in your intake manifold. I had crappy acceleration and found my diaphragms were not sucking down at idle due to both solenoids being bad.


Sent from my SAMSUNG-SM-G920A using Tapatalk
 

·
Registered
Joined
·
1,697 Posts
Yes when the engine is idling, but as soon as the rpm is increased up to 2000 the top linkage starts moving and opening flaps inside the intake manifold, the bottom one is still not moving until you hit above 4000 rpm, you see that's the problem in some cases as you do not know if the rods are stuck or moving freely, you have to ask someone to start the car for you and see how it moves, but You can not increase the rpm over 4000 While in Park on Neutral so you cannot see if the bottom one moves as it should
 

·
Registered
Joined
·
261 Posts
The easy way to test of your flaps mechanically is to disconnect the vacuum supply line and while running at park, apply vacuum to the diaphragm vacuum port.

Sent from my SAMSUNG-SM-G920A using Tapatalk
 
1 - 12 of 12 Posts
Top