Club Touareg Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi all, we have a 2004 V8 that is running well for its age, but it has started to develop a horrible rattle in the top end when the oil gets hot, say around 100deg and up.

This oil temperature is not what I would call abnormal, especially if using the car off-road. (which is when this issue seems to appear )

the engine does sometimes rattle a little when the car is started from cold ( especially if it has not been started for a long time) but the noise goes away fairly quickly so I think this is normal for a car of this age, it has 261000km on the clock. Which is not really a huge amount for this type of car/engine.

has anyone had a similar issue? could it be worn lifters? I have read that the lifters don't normally cause issues on these engines. is there somewhere else it could be loosing oil pressure?

And is it possible to replace the lifters without removing the engine?

Cheers, Angus
 

·
Registered
Joined
·
64 Posts
Have you replaced your timing belt? I think there's a chain involved.

This was common with my Jetta VR6 -- timing chains and tensioners would stretch a little over time and sound kinda like marbles in a tin can. Not too sure about the Touareg yet, I'm still new with mine.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
The timing belt is on the list of things to do. I don't think there's any chains in this engine.
 

·
Registered
Joined
·
64 Posts
The timing belt is on the list of things to do. I don't think there's any chains in this engine.
There is on the cams. Go to around 7:19 of this:

Now I'm not sure if this is the cause of your noise but necessary item to be replaced with mileage. Hope this helps.
 

·
Registered
Joined
·
2,908 Posts
Sounds like you already know the timing belt, tensioners, water pump and thermostat must be changed every 80,000 miles or 5 years, which comes first.

Don't delay the change.

Others have done and valves have met pistons.....
 

·
Registered
2004 V8
Joined
·
134 Posts
When I got my Egg, the hot engine had this strange ra-ta-ta-ta-ta upon startup, every time, and was somewhat noisy. The guy I'd bought it from said he'd done an oil change recently. I forgot to ask where and what oil was used.
Once I'd poured correct 502 spec oil and grade, the engine has become as smooth and as quiet as a V8 should be.
 

·
Registered
Joined
·
3,931 Posts
When I got my Egg, the hot engine had this strange ra-ta-ta-ta-ta upon startup, every time, and was somewhat noisy. The guy I'd bought it from said he'd done an oil change recently. I forgot to ask where and what oil was used.
Once I'd poured correct 502 spec oil and grade, the engine has become as smooth and as quiet as a V8 should be.
This is exactly where I was going to take things... the oil change and what oil was used.


OP, exactly which oil was used and how much of it? Which filter?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #11 ·
The oil used was Castrol Magnatec 5W30. and a Purflux filter. I think about 8-9 liters was put in.
 

·
Registered
Joined
·
3,931 Posts
1 - 12 of 12 Posts
Top