Club Touareg Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
633 Posts
Discussion Starter #1
Our 2004 V8 has 180,000 miles on the clock and was suffering inaccurate shifting again and a loud grinding noise from the front left. VW dealer charged $130 to confirm it needed "a new transmission and front differential" for the tidy sum of $15,500. Took the car to an independent garage/shop where I paid $4,000 for a new valve body, new differential bearings and some work on the output shafts. That's where it gets interesting and why I'm writing this post. I dropped the car off for service on 9 May and got it back yesterday - 18 July.

The output shafts had slight seal grooves so we decided to replace them and ordered them from the dealer who quoted the $15,500 repair. Dealer said it'd take two weeks and cost $1600. After three weeks VW said they lost the parts and reordered them. After another month VW said they lost them again and wanted to reorder them for us. Having now spent over 2 months in a rental car we were out of patience with VW. VW customer care line was nothing more than a waste of breath. Not going to rant here but the experience was so unpleasant that we'll never buy another VW -- and I've owned them non-stop since 1979.

So now what to do? The seal grooves were only about 10,000ths of an inch so we smoothed those out. Then we made the seals very slightly smaller by adjusting the little tension spring inside. Final adjustment was to index the seals in a slightly different place than before so any future grooves will be elsewhere.

Is it repaired the "right way"? Not likely, but was the best we could do given the lack of parts support from VW. The garage even gave a 12 month warranty on the work. Since the car already has 180,000 miles on it it didn't make much sense to keep waiting for brand new parts when these will likely last at least another 100,000 miles. Of course being a VW something else will break before then. :)

How does it run now you ask? It's GREAT! The trans hasn't shifted that smoothly since we've owned it - not even after I changed the valve body the first time. No more howling bearings from the differential. It hasn't been this quiet on the road in over a year. Played on a muddy road a bit last night and it all worked fine. Will have it towing the trailer/caravan this weekend and will update here if anything goes awry.

If you need differential repair I strongly recommend buying a used diff and having it repaired out of the car then swapped in. I could have done that and saved 2 months of rental fees.
 

·
Registered
Joined
·
633 Posts
Discussion Starter #2 (Edited)
Ugh - so it turned out the alignment was off and it pulled to the left. Took it back. When it came back the lines to the transmission cooler leaked and the right CV joint boot leaked. Took it back. Right front axle assembly replaced. Subframe "moved around" and steering aligned. Transmission cooler lines replaced.

Back home. Trailer/caravan over Ute Pass (9,200'). Heard banging sound over bumps yesterday and grinding sound when turning left. Took it back again and shop discovered the right axle nut loose and the front left subframe bolt 5mm-1/4" loose. Front right rotor was grinding into something to help keep the wheel on.

Given the roads here it's pretty scary thinking of what could have happened to someone else or us had the wheel left the vehicle. Updates to follow.
 

·
Registered
Joined
·
633 Posts
Discussion Starter #4
Yeah - apparently. Probably a case of "I thought he did it." and no one did. :(
 
1 - 5 of 5 Posts
Top