Club Touareg Forum banner
21 - 40 of 51 Posts

· Registered
2004 V8
Joined
·
379 Posts
Generally, if the injector driver is not getting proper ground, it will alert ECU, and it in turn will not energize the fuel pump.
Also, knowing german auto engineer's adoration for using individual/separate ground for each circuit, I wouldn't be surprised if ground(s) got somehow compromised.
When I got my Egg, I made sure I checked all the grounds I could find. I also, for good measure, added an extra ground strap from the alternator to the chassis.
 

· Registered
Joined
·
28 Posts
Discussion Starter · #22 ·
Generally, if the injector driver is not getting proper ground, it will alert ECU, and it in turn will not energize the fuel pump.
Also, knowing german auto engineer's adoration for using individual/separate ground for each circuit, I wouldn't be surprised if ground(s) got somehow compromised.
When I got my Egg, I made sure I checked all the grounds I could find. I also, for good measure, added an extra ground strap from the alternator to the chassis.
Thanks for all the support and suggestions! I just had the wipers off when I did the airbag/upper control arm repair. I’ll pull it back apart and inspect the grounds for the ecms. I should have considered adding a ground when I upgraded my generator, what a great idea.
Marcus
 

· Registered
Joined
·
28 Posts
Discussion Starter · #27 ·
So today I have jumped the relay and got the truck to start briefly and then die. It’s 35 degrees, I know the glow plugs are not working. I started it several times thinking the heat would build up and it would run. It didn’t, and I decided to take a break instead of cook my starter and new batteries. Side note, the motor sounded awful, I’ll say no turbo and perhaps only the driver side cylinders were firing. I say this because I didn’t hear any noise on the passenger side of the motor( sitting in the truck), it never idled over 10 seconds around 500 rpm. Hooking up Ross tech to see what I can undo or fix.
Marcus
 

· Registered
'14 TDI Execline
Joined
·
3,934 Posts
Quit blowing codes away without actually fixing anything, unless you really know what you are doing.
So now we know, your fuel pump relay is done. Replace it, and\or have the jumper wire "installed" when you scan and\or restart to diagnose the rest. Make sure you post full scan details.
 

· Registered
Joined
·
28 Posts
Discussion Starter · #29 ·
I cleaned the ground straps by the passenger front fender under the rain tray. No corrosion and no change afterwards. I say the fuel pumps are not kicking on even if I jump them. I loosened the screw that bleeds my fuel filter housing and no fuel comes out. I disconnected both batteries for ten minutes and connected them back. No change at all, disconnected the ecu at the passenger boot and no change what so ever. It try’s to start and the starter can spin this engine roughly 400rpms which almost sounds like it’s running, but it isn’t. Little to no smoke out the exhaust pipes. I’m gonna try to post the codes I have,
Marcus
 

· Registered
Joined
·
28 Posts
Discussion Starter · #31 ·
So do you have power coming to the relay socket that you're "jumping" or are you just assuming that you are doing something when you stick a wire into the two terminals? Also, which of the 4 terminals are you jumping? :unsure:
Yes I have power, 87 to 30, I can hear what sounds like another relay clicking in the rear of my truck, but it’s not a pump.
 

· Registered
Joined
·
28 Posts
Discussion Starter · #32 ·
Yes I have power, 87 to 30, I can hear what sounds like another relay clicking in the rear of my truck, but it’s not a pump.
 

Attachments

· Registered
'14 TDI Execline
Joined
·
3,934 Posts
I'm not going to strain trying to look at your codes that way if you can't invest enough time to just copy\paste them in text format properly for easy reading\searching\etc.

Check the shared ground point under the driver's side rear bench for the two pumps.
 

· Premium Member
Joined
·
565 Posts
Curious why your airbag blew and your upper control arm needed replacing... Did you get smacked in the front left corner?
 

· Registered
Joined
·
28 Posts
Discussion Starter · #38 ·
Curious why your airbag blew and your upper control arm needed replacing... Did you get smacked in the front left corner?
No not at all, I was sitting still at my kids school waiting to pick them up. I thought the motor exploded it was so loud, like a bomb! Scared me and the guy walking past my front tire to death. I knew my upper control had play so I decided to do all I could afford while doing the repair. Upon inspecting the airbag, it was highly dry rotted! I’m rather scared to drive it even if it ran for fear the others will fail at speed! I do drive a five mile gravel loop often when it runs, I could suspect mini specs of gravel worked its way into a spot that caused it to give out. Marcus
 

· Registered
'14 TDI Execline
Joined
·
3,934 Posts
It sounds like some butchers fixed your Touareg prior to your ownership, and cut some corners during whatever they did. The systems in these are quite complex and usually rely on at least two different signals in order to fire an igniter... so the scenario you've described would be nearly impossible on a virgin, unbutchered system.

Did you have a pre-existing airbag fault\light on your cluster prior to this anomaly?
 

· Registered
Joined
·
28 Posts
Discussion Starter · #40 ·
It sounds like some butchers fixed your Touareg prior to your ownership, and cut some corners during whatever they did. The systems in these are quite complex and usually rely on at least two different signals in order to fire an igniter... so the scenario you've described would be nearly impossible on a virgin, unbutchered system.

Did you have a pre-existing airbag fault\light on your cluster prior to this anomaly?
My truck is in remarkable condition other than the driver seat. I am the second owner of this truck, purchased from Orange Co, CA and serviced its whole life at Orange Co, Audi/VW until now. No reports of accidents, No lights or issues with air bags until the day it blew. It’s been down ever since. I’m trying to get a log today that you all can read. I noticed now that I have the spare and such out of the trunk, when starting it sounds like a speaker is popping Once in the back. The radio is off by the way, and I don’t believe it’s a speaker popping. If I can get a friend to come over and turn the key, I’ll try to pin point this sound and see how connected it is to my problems.
Marcus
 
21 - 40 of 51 Posts
Top