Club Touareg Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
While doing an oil change this weekend, I noticed a fair amount of oil on the large air hose at the bottom of the left intercooler. Is this normal?
 

·
Registered
Joined
·
1,603 Posts
While doing an oil change this weekend, I noticed a fair amount of oil on the large air hose at the bottom of the left intercooler. Is this normal?
Really depends on your interpretation of "fair amount", if you saw 1 or 2 teaspoons of oil then that would be normal in my view, I take it you saw this in the elbow of the charge air hose leading to the turbo.
This is the way to minimise oil vapours turning into oil in your charge air system.

TonyB
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
The oil is on the tube at the bottom of the intercooler. From there the air goes to the throttle body.
 

·
Registered
Joined
·
1,603 Posts
The oil is on the tube at the bottom of the intercooler. From there the air goes to the throttle body.
OK, gotcha.
Seen tablespoon or so of oil there in the past as well, dont be surprised to see a bit of milkiness there as well pointing towards an EGR leak.
To help explain here's a pic to show readers what we are talking about (from a CASA engine).

TonyB
233164
 

·
Registered
Joined
·
757 Posts
The oil is on the tube at the bottom of the intercooler. From there the air goes to the throttle body.
So the oil is on the OUTSIDE of the tube? I think most people are talking about oil INSIDE the intercooler tubes - which is normal (to a point). Oil OUTSIDE the tube would be abnormal - there shouldn't be any oil out there. It's leaking from somewhere.
 

·
Registered
Joined
·
1 Posts
So the oil is on the OUTSIDE of the tube? I think most people are talking about oil INSIDE the intercooler tubes - which is normal (to a point). Oil OUTSIDE the tube would be abnormal - there shouldn't be any oil out there. It's leaking from somewhere.
I have a 2013 that is losing coolant and then leaking oil. There is no sign of coolant mixing in the oil, but there is a residue of burnt oil in the coolant overflow.

This same thing happened last November and I had the oil cooler replaced and the problem went away. Less than 12 months later, it is back again.

This vehicle had the emission repair completed. Any ideas about what may be going on here?
 
1 - 7 of 7 Posts
About this Discussion
6 Replies
5 Participants
Tee2green
Club Touareg Forum
We’re the online community for Volkswagen Touareg owners to share knowledge about their VW Touareg Sport Utility Vehicles and more!
Full Forum Listing
Top