Club Touareg Forum banner
1 - 13 of 13 Posts

· Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Details

2015 VW Touareg Executive 42,000ish miles
Has had a misfire on start up since 40k. Took about 2 weeks then it threw a code on the 1-3-5 misfire.

Been at the dealer since May 9th.

First, Diagnosis was wrong grade Octane, Which took 5 seconds to prove I purchase 91/93 99% of the time since I throw the receipts in the glovebox.

Second, Diagnosis was spoiled fuel, I drive 600 miles a week so fuel should be rather fresh and I use Tier 1 fuels which the shop manager was not aware of and told me I bought substandard fuel. Dropped Fuel Tank and clean and replaced with VW control Fuel.

Picked truck up and it miss fired at pick up. I left it.

Third, Diagnosis was bad PCV Valve they replaced the assembly. Still Miss Fires

Fourth, Bad Coil was told they swapped 1 and 4 coil and issue did not travel

Fifth, They blamed rich environment on fouled spark plugs. I asked how a spark plug could cause a rich environment, but noted the truck dumped excessive fuel on start up to warm up catalytic converters. If its not driven it should have rich indicating spark plugs. Replaced the Plugs.

Sixth, they said there was evidence of water on airfilter which I asked what it looked like at the last oil change since it had not rained in the 3 weeks since the 40k service and I have not been near water. My Dealer does not look at the filters with each 10k service. Replaced The Filter

Seventh, the manually tried the vacuum actuator on the throttle body for 3 cold starts. Issue continued.

Eighth, The fuel is bad I pointed out it was still the control fuel from when they replaced the tank.

Ninth, They believe there is excessive carbon build up on the valves, and running camera in it to look at the valves.

I have asked if they reprogrammed the ECU was told no it was current and there can not be an error in the load since it patches they installed. They have not swapped O2 Sensors, They have not replaced knock sensors.

My thoughts since the misfire is isolated to 1-3-5 it would rule out bad fuel since it would misfire on all. I am sure its not the Crankshaft Position sensor since its isolated to one side. They shop said they had one other Touareg do this and the owner god tired and traded it on another truck never to be seen again.

Thoughts?
 

· Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
This is my first VW and last. I normally put 200k on a car in 4-5 years and drive BMW's. I got this for 20% off sticker and 0% interest and they threw in the 100k warranty. I should have bought the X5. But this is the 2nd time since I owned it I have had 40+ repairs first was a leak in the sunroof. Took 5 weeks to have a new headliner built.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #8 ·
Do you have VR6 gas engine?

Yes the 3.6 which I learned today is a single head. Lead time on the head is 21 days, then they send out for machine shop to assemble, then they will drop the motor and install and will want it for a week to make sure no misfires.

Dealer Est will take another 5-6 weeks.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #12 ·
They are reusing cams.

Stopped by today to take a look at it. For some reason I can not post photos. There was lots of gunk. I will not own another VW/audi again. Coming from a Penske Own BMW dealer (10 years) and Range Rover Before service here blows.

The mechanic thinks it will not resolve the issue.

Cam is being reused.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #13 ·
So, head has been installed and guess what still a misfire on 1-3-5 on start up. Been in the shop 70 days so far. VWNA does not have any suggestions. I am blue from saying reprogram ECM.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #20 ·
I agree. That is crazy. I wonder why replacing the engine wasn't less $$ than buying it back? <shrug>

Must explain why I don't work at a repair shop....
:- p
The issue is a temp misfire is being recorded. Everyone from the Master Tech, Service Director, ETC all are calling for new ECU or re program it needs a minor tweak, but VWNA is not touching ECU issues at the moment or tweaking them.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #21 ·
Yea here is where we are

QTM has given up on fixing it and said buy it back.

Retention has declared it fixed and offered me 10% off a new car.

Back at the dealer for repairs. Since they are not buying it back.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #23 ·
Any updates? Mine has 55k and has a misfire/ hesitation under load. Dealer cleaned the valves, plugs and coils, Maf sensor. it's really annoying when your brothers 12 year old Hyundai runs smoother than a 56k dollar truck! I should have stuck with BMW also
Sorry for the delay. VWNA bought it back from me for $58,000 dollars and crushed the truck. No Cure. I am happy and back at BMW.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top