Club Touareg Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 2005 V6
While I was backing out of a parking spot my SUV just died. I started it back up, pulled into the spot and it died again. My husband had an auto shop replace the Oil Pressure Switch (we used Dr. Google). That didn't fix the problem. The auto shop is now telling us that we need a Oil Temperature Switch/Sensor. Are they right? Could that be what it is? Any ideas?

The auto shop pressure checked the oil pump and it WASN'T that.

I could goto my SUV right now and start it and it would start and then die. She sputtered a tiny bit during the first time she done this.

Help! I miss my girl!
 

·
Registered
Joined
·
2,141 Posts
You need to scan the Treg for fault codes.
Looks like it is suffering from:
Fuel pumps failure
Speed sensor

Bad speed sensor will be reported by the obd scan as an engine fault. Fuel pump failure can be tested by removing a relay and seeing if the treg stays on.
Start with the fuel pump test.
Link is coming soon.
What’s the history of this Treg?
Mileage, repairs recenlty done...


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,141 Posts
Some info about the fuel system. Do some reading and viewing and ask your mechanic to do the tests mentioned there.




Sent from my iPhone using Tapatalk
 

·
Registered
04 V8 T1
Joined
·
964 Posts
Always come here first before investing money in your Touareg. These guys know a whole lot and are always willing to help. Most people are going to tell you, you need a VAG com, You should have one if you own a VW lol. It sounds like you're having a fuel pump issue. Have you experienced extended starts? Any lights on dash? My Cayenne used to shut off randomly when it needed a fuel pump
 

·
Registered
Joined
·
4,109 Posts
These issues are usually one of three things.

Fuel pump (dies between 20 and 30 seconds every time is almost always fuel pump. If giving it some gas keeps it running past that point, that also points to the fuel pump issue.)

or the Crankcase Position Sensor or the Engine Speed Sensor..
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
It won't stay on long enough to test anything. Even pressing the gas it dies. It's missing, and then dies after about 10 seconds of running.
 

·
Registered
Joined
·
2,141 Posts
Try the 404 relay trick. Watch those videos and read the links above to understand how the dual pump system works on the Treg.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter #10
Okay, Update. We took our touareg to a Euro mechanic (who specializes in Euro vehicles) and He says it is the Crank Position Sensor. It'll cost us $230+/- w/ labor. Once he fixes it we will see if that fixed it or not, however I'm sure it will.
 

·
Registered
Joined
·
2,141 Posts
Bad sensors will show up in an obd scan. Did he give you the scan details?
If not ask him to do a full scan of all modules.


Sent from my iPhone using Tapatalk
 
1 - 11 of 11 Posts
Top