Club Touareg Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 2005 V6 6speed auto Touareg 85,000 miles. the driveshaft was replaced a couple months ago by the local VW dealer. When driving usually at highway speeds 70-80 mph, accelerating to pass,the vehicle will start to buck and jerk violently, it feels as if the engine is shutting off while moving and the vehicle loses power and speed quickly. I have to get over to the right because the acceration is gone. It did not do this prior to the driveshaft replacement and there is no Check Engine light illuminating at all. This is Very Dangerous! Has Anyone had this experience? Thanks
 

·
Registered
Joined
·
1,855 Posts
Have it scanned. I suspect traction control issues. Drive with ESP off in the meantime to see if it persists.

Are all 4 wheels the same make and model and size and worn evenly at the same pressure?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks, yes the wheels and tires match onlt 8000 on tires.
Have it scanned. I suspect traction control issues. Drive with ESP off in the meantime to see if it persists.

Are all 4 wheels the same make and model and size and worn evenly at the same pressure?
 

·
Registered
Joined
·
6 Posts
I have a 2005 R5 TDI and also experienced the same issue at highway speeds. Although the car didn't lose power.

My mechanic says it's the crank shaft sensor.

Anyone know where I can get a replacement?
 

·
Registered
Joined
·
20,430 Posts
Europarts or your dealer.
 
1 - 5 of 5 Posts
Top