Club Touareg Forum banner
21 - 36 of 36 Posts

· Registered
Joined
·
3,346 Posts
Some more 3.2 threads for your free time:






Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
38 Posts
Discussion Starter · #22 ·
I guess time will tell, the good thing is these things are finally starting to show up in the wreckers around here I've got 3 with decent parts left recently so if I have to get into a tranny I will. But from what I can tell no hesitation, I gave it the ringer today for a few hours and man the smile came right back shifted better then it ever has even in limp. Like you said fluid fluid fluid. I'm going to be dumping the fluid out and buying ravenol in as soon as I know the thing won't let me down and the worst is behind me. The ****ing thing shuttered so hard I have a very minor exhaust leak, not to mention bulkhead drains are blocked as my floors are still wet after I thought I cleaned them out, headlight has a mind of it's own, and passenger control arm is shot but drivable for now (dumbass put lowpro Porsche wheels on so I don't care about tires and will be changing them in the spring). I didn't want a project car but I have one. I drove it from St. Catharines to Guelph about 120km today didn't slam till I just got in the neighborhood. But yeah she's parked until we go for another round after the sensor swap. Thanks again I will keep you posted! If you ever need parts our wreckers are cheap here and I could ship it over to you for helping me out!
 

· Registered
Joined
·
3,346 Posts
Thanks mister I have al the stuff I need over here I do use ebay and aliexpress a lot for body parts and vw or oem brands for critical stuff.
Grab those wrecked tregs and stash them somewhere you will need them
Let me know how it goes when you’re done with the sensor.


Sent from my iPhone using Tapatalk
 

· Registered
2004 4.2L Touareg AXQ air suspension
Joined
·
90 Posts
There's a good chance that its the brake vacuum booster that's toast. Given the year of the YOM and more so VCDS reads mechanical failure. Along checking the vacuum lines you may also want to assess the integrity of the one-way valves along the lines.

(y) @TRespect
 

· Registered
Joined
·
3,346 Posts
Bad check valves would cause air flow back to the intake. There are two check valves on that line. One on the brake booster line going to the intake where most of the brake assistance is done. The other, more visible, near the pump.
Most of the time the hose is cracked on the check valves.


Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
3,796 Posts
Water on the front carpets can also be aircon condensate and blocked sunroof drains.

If you haven't already seen it here's a thread for reading up about other common Touareg delights!

 

· Registered
Joined
·
3,346 Posts
I have changed the brake vacuum booster along with the lines/one way valves (both). Also I have changed the speed sensor. Will scan and update shortly
That was quick
There are at least four causes for wet floor mats that I know of. The craziest one being a seal between the firewall and the ac drain on the passenger side (lhd). I had to drive with carpet torn open and a paper napkin near the seal to find out where water was coming from. I will upload pictures later.


Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
38 Posts
Discussion Starter · #29 ·
That was quick
There are at least four causes for wet floor mats that I know of. The craziest one being a seal between the firewall and the ac drain on the passenger side (lhd). I had to drive with carpet torn open and a paper napkin near the seal to find out where water was coming from. I will upload pictures later.


Sent from my iPhone using Tapatalk

It's still slamming randomly but both the codes are gone. Vaccum leak seems to be fixed. Honestly I was reading the arly threads and recall hearing something about there being issues with TCU software. I think I'm going to send it to the dealer and call around to find a master mechanic that knows the generation. It only does it when it's hot and it's so forceful it has torn the flexpipes now.
 

· Registered
Joined
·
3,346 Posts
Ok. What brand did you use for the speed sensor?
Any error codes in the transmission module?
What engine errors do you have now?

Can you check the flex disk health under the car if you see what I mean?



Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
38 Posts
Discussion Starter · #32 ·
The only codes from TCM are (I have driven it without the shifter too and reinstalled the one with these codes temporarily but have another one from the wrecker)

Address 02: Auto Trans Labels: 09D-927-750.lbl

Part No: 09D 927 750 BA

Component: AL 750 6A 0556

Coding: 0004153

Shop #: WSC 31414 000 00000

VCID: 6ED328337A62DE6E76F-5000


2 Faults Found:

01045 - Tiptronic Switch (F189)

008 - Implausible Signal - Intermittent

00789 - Backup Switch (F41)

009 - Open or Short to Ground - Intermittent
 

· Registered
Joined
·
3,346 Posts
Can you do vcds advanced logging and try to reproduce the issue?
Go into engine module
Advanced measuring blocks
Choose engine speed, vehicle speed, all 4 abs sensor (don’t have the right block numbers or names) and see if your abs sensors are not sending different speeds and that the engine speed is not being lost somewhere before or when the slamming occurs.
You have to click on Turbo then start logging. Give the log a nice name to be able to recognize it later when analyzing the output.
Then do the same for the transmission module: log all speed input and output sensors and look for weird data like sensors zeroing out or sending crazy data.
You can log up to 12 blocks this way.


Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
38 Posts
Discussion Starter · #36 ·
FYI update on this was wiring under passenger seat causing intermittent connection with TCM it was a red yellow wire by the door under carpet and blue and black under the seat, repaired issue resolved. ALSO both B-pillars required wiring repair near the floor. VCDS did not throw any codes but when monitoring the blocks in the TCM it would randomly cut out while driving, and would get error light up in MFD. issue has been resolved for months no issues, Now its on the the chain issues.
 
21 - 36 of 36 Posts
Top