Club Touareg Forum banner

wiring diagram

  1. Touareg 3.0 tdi 2005 crankshaft sensor wiring colours

    Engine, Transmission and Exhaust
    Hi everyone one, so had issues where my car would not start once hot, it turns over in short bursts, but once cooled down fires up, vag.com comes up with crankshaft sensor fault, purchased a replacement but upon removal the wires pulled out of the the connector/harness and i dont know how they...
  2. VW Touareg V10 7L Front bumper wiring

    General Maintenance & Repair
    Hello guys. I may have had an accident with my 2004 V10 Touareg, and the whole front of the car had disappeared. The engine had survived without a scratch, but I had to buy a donor car, which sadly doesn't came with Parking sensors. The whole wiring of those sensors and indeed the original car's...
  3. MAS schematics or color code

    Touareg DIY and Technical Info
    Anyone have a mass air flow sensor color code or schematic! Thanks.
  4. tow hitch wiring

    New Member Introductions
    Hi, I just got a 2013 V6 Lux and love it. The dealer told me, however, the tow package included "a standard" connection. I guess it was a standard 7 blade connector, but I need 4-plug flat connector for my utility trailer. I purchased an aftermarket adapter but it wouldn't fit. Then...
  5. Factory Nav/Stereo/Antenna Wiring Diagram

    Mobile Electronics and In Car Entertainment
    Hi All, For some reason when I bought my treg, there were some parts missing that I didn't know about (bought it without seeing it). 2005 V8 with factory Nav/Stereo/CD Changer. It was missing the two antenna boosters that go inside the top of the rear hatch, and the two antenna cables that...
  6. Horn not working on Touareg 2004 TDI

    General Maintenance & Repair
    When pressing the horn on the steering wheel no sound comes from the horn. However, I tested the Horn switch on steering wheel and it is working, I can hear the relay clicking below the steering wheel. I tested the horn itself on the front left side and is working. Possibly not getting power to...
Top