Club Touareg Forum banner
problems
1-7 of 8 Results
  1. General Maintenance & Repair
    ok so i changed the bulb changed the wiring harness and still light doesnt work it comes on and off after a bump on road all connections are tight still get light on periodically i dont know what is going on please any advice
  2. VAG-COM
    Hi All, my first post having just bought my first (used - 2009) Touareg. Great car, but one very annoying issue - the aircon down the left hand side (passenger - UK) always blows cold on Auto setting.Its a dual climate control version. If I crank it up on the passenger side to HI then it...
  3. Touareg Reviews
    HI EVERYBODY I HAVE A 2006 , V8 TOAREG, WHIT AIR SUSPENSION SYSTEM, I ALREADY CHANGED DURING THIS LAST 3 YEARS , MANY PIECES FROM THE SUSPENSION BUT I NEVER MADE ANY CHECK IN THE AIR SUSPENSION SYSTEM, BECAUSE , IT LOOKS FINE, AND THE PANEL MONITOR, DO NOT SHOW ANY PROBLEM, AND THE SUV GOES UP...
  4. General Maintenance & Repair
    :(For anyone trying to decide on a Touareg TDI. Here is our 11 month experience putting on 25K drives thru 9 States and 4 Provinces. We loved the vehicle and the all that it has to offer but have not been able to drive it for about 1 month of the first 11 so far because of these failures. We...
  5. General Maintenance & Repair
    Hi guys. I own 04 Touareg and like many others have transmission problem. Right now I mainly have very loud clunk/knock sound when shifting 5 -> 4. It used to clunk when shifting from other gears but not anymore. After reading it seems like my 1st step should be changing valve body? Can someone...
  6. General Maintenance & Repair
    I purchased my 2004 V8 Touareg in 2006 used with about 35K miles (I'm now up to 73K miles). I purchased an extended warranty as well at time of sale. Unfortunately, the financial institution that serviced the warranty has recently declared bankruptcy. I've had several repairs common to the...
  7. General Maintenance & Repair
    Hello everyone, I have a new problem with my 2004 V8 T-Reg, the air conditioning sensors say there is a coolant leak. The dealership has inspected the system and there is no leak, but they say I can fix the issue cheaply by just recharging the system using an aftermarket can of refrigerant...
1-7 of 8 Results
Top