Club Touareg Forums - Reply to Topic
Thread: HIGH IDLE Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-22-2014 05:06 AM
Pierce330 If the vehicle sits in one spot for a long period of time or one whole work day, it usually requires about 30 seconds for the seconday air to turn off...almost like turning it on in the morning
09-21-2014 02:38 PM
Greenguy Ok. What about when I leave work, and the temperature outside is 70 degrees. I think when I take it the dealership, for maintenance, I will have them address this. It just seems odd, that when I bought it with 87k on the vehicle, no high idle right after start-up. But now, with 93k, a change in idle.
09-21-2014 02:13 PM
Pierce330 Normal...until the secondary air pump turns off...If I am understanding the surge in idle upon cold start up...my 4.2 does it every morning...
09-21-2014 01:58 PM
Perry01 Mine does it too after sitting overnight. It's normal.
09-21-2014 09:16 AM
ColumbusTouareg My 2008 v8 has done it every morning also. Revs high for about 30 seconds then goes down. My battery shows 14v and has always done it since I bought it used. Assumed it was normal and warming up.
09-20-2014 10:59 PM
4ePikanini Also check battery. It ups the idle when power is short to help the alternator provide some power.

I have had that once or twice when doing stuff inside the car with radio and lights on but engine off. The next start was a tad lazy and for a minute or two the revs were high.
09-20-2014 09:28 PM
Greenguy Like you said. It only happens in the morning, and if it hasn't been driven for a while. No problems at stoplights.
09-20-2014 09:16 PM
wellsZe You sure it's not the truck building up oil pressure?

It's Normal for it to idle above 1000rpm for about a minute. If it hasn't been driven in awhile, all the oil is in bottom of the oil pan. The engine goes into "bypass" mode in which it skips the oil filter so oil can reach the engine internals faster. This usually raises the engine rpm. Don't ever drive until it goes back down below 1k. It normally happens in mornings or again if it hasn't been driven in awhile. U usually won't see/feel it after u have driven once in the day.

If it idles high more than once. ie like after a stop light/sign; than get it scanned or u have another problem
09-20-2014 04:42 PM
Greenguy
HIGH IDLE

I have a 2008 Volkswagen Touareg, with 93k miles. When the vehicle has been parked for a while, upon start-up, the idle is very high. After about a minute, it kicks down. When I purchased the vehicle, it had 87k, and it never did this. Why now?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]