Club Touareg Forums - Reply to Topic
Thread: Repeatable Banging or cluncking on acceleration only Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-16-2017 12:45 AM
noobytoogy You mean the valve chest in the gearbox.

No, I very much doubt it.

That failing is normally readily identified by a huge, huge THUMP when the car changes from 5th to 4th on a light trailing throttle at about 40 mph.

My money, for any knocking or noise under load, is on the drive / prop shaft centre bearing especially if it can be felt in the middle of the car.

It is the thinner, concertina'd rubber - the diaphragm as I call it - in the centre between the two solid outer and inner parts of the rubber that cracks, then tears and fails.

If you actually inspect the bearing you will see what mean.

The ball bearing element on the actual shaft is usually still sound which is why, if you repack it with a bit of grease, people can use all sorts of things to fill out the gap torn in the diaphragm.
03-16-2017 12:20 AM
Rovy Could it be the value cover on the transmission.
03-14-2017 02:34 PM
Jimbuffalo2 On my 05 V8 with similar miles, I had to abandon ship and have it flatbedded home.

Banging like the hammers of hell...never heard anything like it. I was convinced it was the driveshaft.

Towed home...Got a call from the dealer...one of the wheels had thrown off its weights...no charge!

Freaky.

I also replaced the front differential, that noise was more of a whine/grind...nothing like the pounding described above.
03-14-2017 11:25 AM
v10a I drive a touareg V10 and started having the same problem. Its on the front right wheel also only when i pull away the are 3 to 4 bangs and then it goes away. i took the car to vw dealer and it is the diff there is a bearing that needs to be replaced.
03-14-2017 09:33 AM
steveneashcraft Mine is getting worse. I can now get it to go thunk, thunk, thunk at anytime by accelerating hard. It continues until I let off the throttle. Now can feel it in the floor under the driver's side. Passengers claim the noise is coming from any where from under where the radio is to under the back seat. It never feels like it is coming from below the center console. Anybody else have any more info? TIA.
03-13-2017 10:47 PM
Rovy andapp,
Did you find out if it was a broken engine or gearbox mount causing the problem?

I have been getting a vibration under load at low revs (1,300 to 1,800 rpm). I'm thinking it is an engine mount.
02-12-2017 03:28 PM
andapp I have the same problem, it is worse when the vehicle is fully loaded and going up hill. My local mechanic checked it all over and could only find some play in the front propshaft mounting. It sounds to me like a broken engine or gearbox mount causing the transmission to bang on the body when it is under load.

I am taking it back tomorrow with the car fully loaded.
02-09-2017 05:10 PM
steveneashcraft Must be the season. I'm having the same symptom as finmad.
I pull the plate that holds the center bearing that the driveshaft runs in. I am assume this is the centre bearing noobytoogy is referring to.
The bear and its support seems okay. Rubber is not shot and the bear rotates freely for the 45 or so degrees that I can rotate it while the driveshaft is still in the Touareg.
Not sure what to check to see if the bearing is properly aligned.

Motor mounts seem good. No noticeable vibration when revving the engine.

Any suggestions on testing the rubber bushing that the center transfer case mount sits in?
It looks okay but short of taking the transfer case out I'm looking for a suggestion on how much force should be needed to move the transfer case.

TIA
Steve
02-05-2017 04:13 PM
Xeno555 Transmission mount
Engine mount
Bad half shaft
02-05-2017 02:35 PM
Opuene Pepple Nobby he just explain my problem ,do you have any idea on what to do pls?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]