Club Touareg Forums - Reply to Topic
Thread: Does the valve body need to be reprogrammed? Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-14-2015 09:37 PM
alfissimo Still good regardless!
08-14-2015 08:42 PM
Dpkhym A valvebody is a direct output from the tcm, pure mechanical (via solenoid), no brains. Touareg valvebodys need no coding, or programming.

Sent from my SAMSUNG-SM-G920A using Tapatalk
08-13-2015 08:13 AM
alfissimo So far so good.
08-09-2015 09:00 PM
alfissimo
Quote:
Originally Posted by alfissimo View Post
Time will tell. I am sure I will have to upgrade it sooner or later but let's pray for later.
But Like I mentioned above, I had no issues until I started messing with the soft coding. I tried different coding but realized none of the codes shifted correctly for me. Then I lost the original code I wrote down and had to test some different ones hoping they were correct. Took the car to VW to have them send VIN to Germany to get correct code. Luckily I had just set it to correct code but never rest the trans. Now that I have it seems like normal. My thought it I don't have an issue yet, will I down the road. Maybe. I have a late 2010. Not sure if that makes much of a difference in the VB. Most likely not. I have 76K on the car now. I plan on changing fluid again in about 15K. Hopefully I won't have issues and if I do I will replace it.
08-09-2015 06:43 PM
alfissimo Time will tell. I am sure I will have to upgrade it sooner or later but let's pray for later.
08-09-2015 06:32 PM
4Xtouareg
Quote:
Originally Posted by alfissimo View Post
Yup, shifts nice and smooth now just like when I test drove it the first time. It's been funky after messing with trans codes, then putting it back to the original code. Took it out again for 2 hrs and it shifts great! I won't get my hopes up too much but for now I can pray!
Good luck! I truly hope it will continue to shift smoothly for you. Mine was working perfectly well for days at a time, sometimes it would shift properly the whole drive and then on the next ignition, it would go back to being really stupid again lol. Or sometimes it would drive perfectly and then randomly start having issues again.

I also want to note that after I put in the fixed valve body, it still had a couple of hiccups over the 2 weeks I owned it.
08-09-2015 02:02 PM
alfissimo Yup, shifts nice and smooth now just like when I test drove it the first time. It's been funky after messing with trans codes, then putting it back to the original code. Took it out again for 2 hrs and it shifts great! I won't get my hopes up too much but for now I can pray!
08-09-2015 10:59 AM
4Xtouareg
Quote:
Originally Posted by alfissimo View Post
I plan on it. thanks. Does not look like it's terrible repair. Is revmax the place to get these?

09D TR60SN OEM Updated Valve Body 2005-2010 Without Pressure Switches

09D TR60SN OEM UPDATED VALVE BODY 2006-2010 VW V6 AND V8
Quick Overview
09D TR60SN OEM Updated Valve Body 2006-2010 Without Pressure Switches
Yup that is the one. And yes revmax is the place to go. There is also another company who's name I forgot, I think it was reman or something like that.

Glad yours is acting properly, just be aware that mine would act normal for DAYS, and then out of nowhere, BAM. So don't get your hopes too high.
08-09-2015 09:14 AM
alfissimo Reset Transmission, took it on an Italian thrash session. (Trans fluid changed last week with Fuchs ATF 4400 and new filter). Shifts fine now…so far. Spent a good hour tearing around in tip, running it up to 6th and back down to 1-2nd, did that a few times, the tore through some trails, got back on the road, threw it in D and drove slowly, no harsh shifts, drove hard, no hard shifts, slowed down and no hard down shifts. Seems good. Time will tell! I think it needed this. I am sure some old folks owned the car previously and never drove it. I am sure I released some valves from possibly sticking. Let's see what happens!
08-09-2015 08:32 AM
noobytoogy Yes.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]