Club Touareg Forums - Reply to Topic
Thread: Someone to read this VAG code message Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-28-2015 09:32 PM
dcnaz1973 if i disconnect a working Kessy is the car supposed to still crank/start? what if the messy was bad and i disconnected it, will the car crank?
05-28-2015 11:09 AM
rowdydadf16drvr some folks on this forum have associated multiple electronic issues like yours with a bad battery. worth lookin' into. best of luck
05-26-2015 08:11 AM
dcnaz1973 So replace ignition or is it possiblethe steering column? What about the lock actuator message?
05-26-2015 03:34 AM
hedditch Terminal 15 refers to power supply which is switched on by the ignition key. Terminal 15 Short to Plus means that Terminal 15 (switched ignition power) is remaining live after the ignition is turned off. You have an ignition switch fault.
05-25-2015 04:36 PM
dcnaz1973
Someone to read this VAG code message

Long story to make it short, bought an 04 touareg v8, 87k,drove fine, check engine was on for emission issues, took it to dealer, diagnosed with few things to replace like lcv, and minor stuff, drove it home, defective steering message on, couldn't stat it, tried again, started, took it home, wouldn't start since then. tried everything, nothing worked. 3 wire connector under steering was broken, took it apart and messed it up, ordered new one, connected the colors as much as i know and based on forums, still nothing, took it to dealer, he said needs messy and steering column as he couldn't connect. brought it home. got a VAG cable from a friend, downloaded ross-tech software, only thing i was able to find is the lock actuator error in the pics...cleared it, disconnected wire, read VAG again, said open circuit, put it back after cleared code again, got same old message about actuator as in the pic...anything else i try to communicate with says controller cannot be found...anything i can do here as to how to know whether the dang messy is bad first?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]