Trans shift - or lack of when cold - Page 2 - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #11 of 29 Old 01-02-2018 Thread Starter
Junior Member
 
Touareg: 2015 V6 TDI
Join Date: Jul 2017
Location: UK
Second Vehicle: is not a VW
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Still ongoing...

Ok, so I thought I'd wait a while to report back if the software update made any difference at all. Well, it would appear not.

This is a strange issue. The behaviour is exactly the same; upon cold conditions, the TReg has trans issues. Setting off is fine. 1st to 2nd gear - no problem, 2nd to 3rd - no problem. 3rd to fourth however... it seems like the trans (very quickly - barely noticeable) tries to go into 4th gear and then changes its mind and stays in 3rd, although the display on the dash says 4th. The display on the dash will then move up to 5th, but it still hasn't changed gear from 3rd. By the time I've covered approx 1 mile, I slow down to a stop, start again as normal and the trans will generally go through all the gears fine. It would appear that 'something' has warmed up enough to function properly after roughly a mile.

So... No idea what controls the transmission (perhaps a dedicated transmission control module?) or the main ECU, or even a whole host of other computers, I don't know. I dislike having the rev the engine that much when its cold. Given this thing only has 25k miles on it, i'm surprised by this problem, and especially that the first registered owner of the car was VW themselves! Maybe this is why they got rid of it? Not their problem anymore? Who knows.

Why the disparity between what gear the trans is actually in and what the display says? What controls the dash-based gear readout?
Why only when cold?

I can't find any other reports of these symptoms.

Time to book it back into VW for further tests.
tk25 is offline  
Sponsored Links
Advertisement
 
post #12 of 29 Old 01-02-2018
Junior Member
 
Ranjr13's Avatar
 
Touareg: 2015 V6 TDI
Join Date: Apr 2015
Location: Haddam, CT
Second Vehicle: Other
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Still Ongoing x 2

TK25 - exactly same symptoms as my '15 TDI Touareg. It is actually scheduled to go to dealer tomorrow am as I can't take it's poor cold shifting any longer, and the check engine light now is coming on after they did the US Emissions Lawsuit fix. Once the tranny is warm, it shifts flawlessly, but 3-4, and then 4-5, and with the indicator climbing to 5, 6, 7 but no actual shifting is exactly what mine is doing. I'll post if they come up with anything tomorrow.
Ranjr13 is offline  
post #13 of 29 Old 01-02-2018 Thread Starter
Junior Member
 
Touareg: 2015 V6 TDI
Join Date: Jul 2017
Location: UK
Second Vehicle: is not a VW
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Apologies! I missed your previous post - ok so there is someone else reporting the same issue

Yes, please do post any results! Hope you manage to get this sorted. Besides this trans issue it is a great drive.

Oh, another thing I haven't mentioned on here (and to be fair it has only ever happened once or twice) is that on a hill start, the trans fails to engage 'D' at all! I select the 'D' position with the selector and accelerate and nothing happens. Put it in neutral and try again then it works. No idea if that is related or not.
tk25 is offline  
Sponsored Links
Advertisement
 
post #14 of 29 Old 01-03-2018
Touareg Enthusiast
 
Touareg: 2014 V6 TDI
Join Date: Dec 2010
Location: spencerport ny
Second Vehicle: a bicycle
Posts: 159
Thanks: 5
Thanked 5 Times in 4 Posts
My 2014 TDI also has these symptoms since the emissions fix. In addition, I notice it doesn't upshift to 8 until the water temperature is normal. If I engage the cruise control, the shifting is what was normal before the "fix". I suspect changes in the warm-up software.....
I should mention we have been having some very cold weather - highs in the teens and lows below 0 F.
I wonder if the "fix" can be corrected with VCDS ??
rfuss928 is offline  
post #15 of 29 Old 01-04-2018 Thread Starter
Junior Member
 
Touareg: 2015 V6 TDI
Join Date: Jul 2017
Location: UK
Second Vehicle: is not a VW
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Looks like issues are starting to arise with the newer models now.

@Ranjr13 - Any news from your trip to the dealers?
tk25 is offline  
post #16 of 29 Old 01-04-2018
Junior Member
 
Ranjr13's Avatar
 
Touareg: 2015 V6 TDI
Join Date: Apr 2015
Location: Haddam, CT
Second Vehicle: Other
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
TK25 - I posted earlier, but it said the admins would post it after review, so I'll try again now and see if this goes straight up. The check-engine light was for the DEF/Ad-Blue heater failure which they have to order, but is covered as it was part of a VW recall, extended that warranty to 120,000miles I believe (have 84,000 on ours). There was also a code that said there was a communications failure between the transmission and cornering light wheel sensors. The Service Manager is not sure if that's causing the shifting issues, or what rfuss928 says that it's in the warm-up software that was part of the emissions fix. The Service Manger is researching, and will compare with other Touaregs prior to my bringing it back in for the Ad-Blu heater replacement most likely next week. I'll keep you posted....

In the meantime, while it's cold and not shifting between 3-4 and 4-5, I'll either keep manually shifting it or move the vehicle to the Florida Keys as it's not expected to be over 10degrees tomorrow and Saturday....
Ranjr13 is offline  
post #17 of 29 Old 01-04-2018 Thread Starter
Junior Member
 
Touareg: 2015 V6 TDI
Join Date: Jul 2017
Location: UK
Second Vehicle: is not a VW
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
I wonder what 'cornering light wheel sensors' are? That's a new one on me.
I wish I could move to the Florida Keys! I'm stuck in rainy UK

Well, I hope this fixes your issues. I'll have to get my dealer to check again for codes. I can't believe it hasn't even registered a light on the dash - but then again, we haven't had any emissions recalls in the UK yet.

I have also tried to shift manually when the revs get high when cold, but the flappy paddles on the steering wheel have no effect whatsoever - they don't change gear under these circumstances. Once a little warmer, they change gear fine then.

Thanks for keeping in touch. Hope the weather over there isn't as bad as the media over here is making out.
tk25 is offline  
post #18 of 29 Old 01-04-2018
Touareg Enthusiast
 
Touareg: 2014 V6 TDI
Join Date: Dec 2010
Location: spencerport ny
Second Vehicle: a bicycle
Posts: 159
Thanks: 5
Thanked 5 Times in 4 Posts
The symptoms in the lower gears remind me of older automatic transmissions with "lock-up " torque converters. They would slip when stopped or cold but lock-up for efficiency when possible.
I don't know the details of our 8 sp
It bothers me when the indicated gear doesn't match the rpm/mph.... Eng/tran connection seems to be slipping.
rfuss928 is offline  
post #19 of 29 Old 01-09-2018 Thread Starter
Junior Member
 
Touareg: 2015 V6 TDI
Join Date: Jul 2017
Location: UK
Second Vehicle: is not a VW
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Indeed, it bothers me too. Something's absolutely not right. Never know, wheel sensors may be the fix, although can't imagine why this would be temperature related.
tk25 is offline  
post #20 of 29 Old 01-19-2018 Thread Starter
Junior Member
 
Touareg: 2015 V6 TDI
Join Date: Jul 2017
Location: UK
Second Vehicle: is not a VW
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
TReg is booked in at dealers on Tuesday next week. Problem seems to be getting gradually worse. I'll post the results!
Warranty expires beginning of March
tk25 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]