Camshaft position sender - Page 5 - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #41 of 102 Old 03-18-2019 Thread Starter
Junior Member
 
PatTouareg's Avatar
 
Touareg: 2003 V6
Join Date: Mar 2019
Location: Belgium
Second Vehicle: is not a VW
Posts: 60
Thanks: 2
Thanked 0 Times in 0 Posts
That's why i have a cat sleeping on the engine loooooooooool


No, i will keep it in mind, but as i said earlier: until now, didn't see rodents over here nor did i hear of problems with them by others
On the other hand ... problems began very short after buying the car, at the sellers it was sitting outside and over there it was a more rural environment
PatTouareg is offline  
Sponsored Links
Advertisement
 
post #42 of 102 Old 03-18-2019 Thread Starter
Junior Member
 
PatTouareg's Avatar
 
Touareg: 2003 V6
Join Date: Mar 2019
Location: Belgium
Second Vehicle: is not a VW
Posts: 60
Thanks: 2
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by TRespect View Post
What I see is all modules are offline and not communicating. You need to check power is getting to the easiest or most accessible module. Or just start with the fuse box. Do you happen to live in an area where a rodent can get to the wires and chew them. I've seen posts like these
What in the scan report exactly indicates offline and not communicating, please?
Like i said, completely new in VCDS ...
Am i correct that modules that are offline cannot display DTC's or is it more complicated than that?
PatTouareg is offline  
post #43 of 102 Old 03-18-2019
Touareg Mechanic
 
Touareg: 2004 V6
Join Date: Aug 2017
Location: France
Second Vehicle: Still looking
Posts: 1,085
Thanks: 12
Thanked 41 Times in 39 Posts
You can see that in the 'No Signal/Communication - Intermittent'.
TRespect is offline  
The Following User Says Thank You to TRespect For This Useful Post:
PatTouareg (03-19-2019)
Sponsored Links
Advertisement
 
post #44 of 102 Old 03-18-2019
Touareg Mechanic
 
Touareg: 2004 V6
Join Date: Aug 2017
Location: France
Second Vehicle: Still looking
Posts: 1,085
Thanks: 12
Thanked 41 Times in 39 Posts
Start by this:
Check fuses and wiring.


Address 09: Cent. Elect. Labels: 7Lx-937-049-V1.clb
Part No: 7L6 937 049 K
Component: 2701
Coding: 0100452
Shop #: WSC 31414 000 00000
VCID: 448D52C90480FE9

4 Faults Found:
01494 - Bulb for Parking Lamps; Left (M1)
006 - Short to Plus - Intermittent
01498 - Bulb for Parking Lamps; Right (M3)
006 - Short to Plus - Intermittent
01341 - Control Module in Instrument Panel On Comfort CAN (J285)
004 - No Signal/Communication - Intermittent
00907 - Intervention load Management
000 - - - Intermittent
TRespect is offline  
post #45 of 102 Old 03-18-2019
Touareg Mechanic
 
Join Date: Nov 2006
Location: El Paso, TX
Posts: 1,244
Thanks: 9
Thanked 13 Times in 13 Posts
Look down behind your engine where the wiring harness feeds up across the top of the transmission, perhaps using a mirror or scope. There is a great little nesting spot on top of the tranny. My V10 cam sensor is still running with wiring patched into the large ECM harness.

2006 V10 TDI Reflex Silver/Anthracite w/Monster Mats, Cargo Shell, Nokian WRG2's, Telestart T91 and VCDS
lgibson is offline  
post #46 of 102 Old 03-18-2019 Thread Starter
Junior Member
 
PatTouareg's Avatar
 
Touareg: 2003 V6
Join Date: Mar 2019
Location: Belgium
Second Vehicle: is not a VW
Posts: 60
Thanks: 2
Thanked 0 Times in 0 Posts
Ok, i will report as soon as i checked what you guys suggest!
For info: my second car does not show any wiring problems


Meanwhile i would be happy if it turns out to really be a wiring problem, since i was afraid that it would be timing chain problem, considering the camshaft error codes
PatTouareg is offline  
post #47 of 102 Old 03-18-2019
Touareg Mechanic
 
Touareg: 2004 V6
Join Date: Aug 2017
Location: France
Second Vehicle: Still looking
Posts: 1,085
Thanks: 12
Thanked 41 Times in 39 Posts
What happens when you turn the key to ignition? Does your dash show any errors? Do the lights work? The radio? The brake lights?


Sent from my iPhone using Tapatalk
TRespect is offline  
post #48 of 102 Old 03-19-2019 Thread Starter
Junior Member
 
PatTouareg's Avatar
 
Touareg: 2003 V6
Join Date: Mar 2019
Location: Belgium
Second Vehicle: is not a VW
Posts: 60
Thanks: 2
Thanked 0 Times in 0 Posts
TRespect: could you check what RPM your car shows at the moment of cranking, please?
PatTouareg is offline  
post #49 of 102 Old 03-19-2019 Thread Starter
Junior Member
 
PatTouareg's Avatar
 
Touareg: 2003 V6
Join Date: Mar 2019
Location: Belgium
Second Vehicle: is not a VW
Posts: 60
Thanks: 2
Thanked 0 Times in 0 Posts
Ok, this is my dash: ignition on, not cranking nor engine running ...
I'm ready for Christmas lol
2nd picture comes seconds after first

All bulbs/lights seem to work, central locking also, heating also, electric seats also
Only components that don't seem to work are, as i mentioned earlier, the radio and the A/C (perhaps just low on refrigerant)
The seller has put this radio in, prior to selling it, he says because the original wasn't working.
I don't know what brand or model it is, but it is not original!
And ... first days i had the car: it worked, than it died

The clock in the dash runs as long as the ignition is on and resets to 0:00 when ignition is off
Attached Thumbnails
Click image for larger version

Name:	IMG_20190319_223631.jpg
Views:	14
Size:	113.7 KB
ID:	221863   Click image for larger version

Name:	IMG_20190319_223811.jpg
Views:	14
Size:	112.4 KB
ID:	221865  

PatTouareg is offline  
post #50 of 102 Old 03-19-2019
Touareg Mechanic
 
Touareg: 2004 V6
Join Date: Aug 2017
Location: France
Second Vehicle: Still looking
Posts: 1,085
Thanks: 12
Thanked 41 Times in 39 Posts
Start by removing that radio then. Maybe it fried some somthing or it blew some fuses.


Sent from my iPhone using Tapatalk
TRespect is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
which is g163? 2 camshaft position sensors? b6commuter Engine, Transmission and Exhaust 5 02-02-2017 08:04 PM
VW TOUAREG V6 3.0 176 KW 2008 Camshaft Position Sensor (G40) fault Exclusive Diesel (TDI) Engines | R5, V6, V8, V10, R50 TDI engines 5 01-22-2017 08:14 AM
p1347 code.17755 - Camshaft Position Sensor 2 archie666 Engine, Transmission and Exhaust 10 04-16-2016 02:38 AM
Camshaft Position Sensor 2 Location V6 archie666 Engine, Transmission and Exhaust 2 03-08-2015 07:11 PM
CAMSHAFT POSITION SLIPING? JPARSONS General Maintenance & Repair 2 10-25-2006 06:42 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]