VW touareg 3.0 v6 TDI HPFP problem - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 4 Old 12-06-2018 Thread Starter
VW touareg 3.0 v6 TDI HPFP problem

Hello,

I have a VW Touareg 3.0 v6 TDI 2008 238000 km and problem is that the car while driving engine off and couldn't start it again. After check the car has problem with height pressure fuel pump, i buy a new pump and injectors, change and fuel pump in line of diesel, clean and fuel tank.
After that the car start but now i see check engine light on, fdp filter light and white smoke when car stay!
After full check with VCDS i see these problems, like in attach.

Please i need some help to understand which is problem now!
Attached Files
File Type: pdf ccc.pdf (155.2 KB, 29 views)
DrErvinCani is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-06-2018
Touareg Guru
 
noobytoogy's Avatar
 
Touareg: Still looking
Join Date: May 2009
Location: Brexit Central, England
Second Vehicle: is not a VW
Posts: 20,175
Thanks: 0
Thanked 559 Times in 486 Posts
Where are you in the world?

VW Touareg models are as follows:
Generation 1: T1 is model 7LA & facelift T2 is model 7L6
Generation 2: T3 is model 7P5 & facelift T4 is model 7P6
Generation 3: T5 is model CR7 [Not available in "VW Atlas" North America!]
Read Wikipedia:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

T1 & T2 buyers MUST read:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Use Google or Bing to search by typing in: site:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
followed by what you seek
noobytoogy is offline  
post #3 of 4 Old 01-05-2019
Junior Member
 
wolfman1959's Avatar
 
Touareg: 2006 V6 TDI
Join Date: Jan 2019
Location: Germany
Second Vehicle: VW Bus
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Check high pressure in rails before injectors after shut down the car. In case the pressure drops towards zero, it is an indication of a leaking injector, again. It happens to me with reworked injectors, still under observation with the replacement injectors on warranty already delivered.
wolfman1959 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 01-05-2019
Multiple v10tdi owner
 
Blownvette's Avatar
 
Touareg: 2004 V10 TDI
Join Date: Apr 2010
Location: Rockville, MD
Second Vehicle: 2004 V10 TDI
Posts: 654
Thanks: 1
Thanked 22 Times in 19 Posts
Garage
Looks like you need a new battery from you vcds scans

3 V10TDI's: (2)2004 Black/Black, Silver/Black and 2004 V10TDI in 1990 Corvette
Blownvette is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]