Vnt actuator rebuild or replace - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 8 Old 03-04-2018 Thread Starter
Junior Member
 
Touareg: 2004 V10 TDI
Join Date: Mar 2018
Location: Vernal, Utah
Second Vehicle: too many to list
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Vnt actuator rebuild or replace

I am experencing some problems with my 2004.5 touareg v10. I have a map sensor code p0101 and an intermittent low boost concern from bank 2. I am hoping the actuator is failing and not the turbo. I have cleaned and checked the linkage and it is free and clean. I am looking to see if anyone knows of a reputable place that sells quality new actuators or remanufacuted actuators. I dont really want to be down a vehicle so i dont want to sent mine out to be remanned would rather just replace. Any help would be appreciated.
gtmst3 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-07-2018 Thread Starter
Junior Member
 
Touareg: 2004 V10 TDI
Join Date: Mar 2018
Location: Vernal, Utah
Second Vehicle: too many to list
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
anyone?
gtmst3 is offline  
post #3 of 8 Old 03-08-2018
Touareg Enthusiast
 
Touareg: 2007 V6
Join Date: Sep 2017
Location: Central Coast NSW
Second Vehicle: Other
Posts: 118
Thanks: 1
Thanked 6 Times in 4 Posts
Garage
you should update your location. That might help with useful replies.
gldgti is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 03-08-2018 Thread Starter
Junior Member
 
Touareg: 2004 V10 TDI
Join Date: Mar 2018
Location: Vernal, Utah
Second Vehicle: too many to list
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Sorry. I am still very new to this forum. I have updated my vehicle info. And location.
gtmst3 is offline  
post #5 of 8 Old 03-08-2018
Touareg Mechanic
 
Join Date: Nov 2006
Location: El Paso, TX
Posts: 1,244
Thanks: 9
Thanked 14 Times in 14 Posts
I would post an autoscan on Ross-tech’s forum. You may have jumped to a conclusion. BTDT.

2006 V10 TDI Reflex Silver/Anthracite w/Monster Mats, Cargo Shell, Nokian WRG2's, Telestart T91 and VCDS
lgibson is offline  
post #6 of 8 Old 03-08-2018 Thread Starter
Junior Member
 
Touareg: 2004 V10 TDI
Join Date: Mar 2018
Location: Vernal, Utah
Second Vehicle: too many to list
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Unless the two turbos spool independly of eachother i know i have a problem. If you have someone power brake the vehicle and you hold the rubber boost hoses before the egr valve bank one swells tight bank two produses almost no pressure. Not enough to swell the hose while you are squezing it at least. I have cleaned both intake manifolds and egr valves and replaced the tandem pump and bank 2 fuel pump due to oil leaks. No strange noises from the turbos that i can tell. And no excessive oil in the boost piping. There is some but not a measualrable amount. Just over all damp. I have pressure tested the full intake system on bank 2 up to 20 p.s.i. and could find no leaks.

Vehicle concerns are code p0101. Poor fuel economy. And sluggish when taking off from a start up untill 2000 - 2500 rpm when it takes off, but does not pull nearly as hard as it did before the concern. The concern is intermittent however some times it runs as it should some times not. It is a very noticible difference. I replaced both maf sensors and inspected actuator linakges also. Bank one turbo and actuator appear to be new ( very clean and no rust on actuator rod ) bank 2 looks as i imagine it should with 115k miles. I do not have a vag com but i do have a modis scan tool from snapon, where in expert mode can do almost all the things vag com can but is not as user friendly.
gtmst3 is offline  
post #7 of 8 Old 03-08-2018 Thread Starter
Junior Member
 
Touareg: 2004 V10 TDI
Join Date: Mar 2018
Location: Vernal, Utah
Second Vehicle: too many to list
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
I have not followed the diagnostic procedure for code p0101 diagnosis. But it makes sense that low boost pressure under certian conditions would throw such a code. Another bit of info. Upon clearing the code its return is random. Some times it could take 3 drive cycles and many miles other times it comes on 3-5 miles down the road after clearing.
gtmst3 is offline  
post #8 of 8 Old 03-12-2018
Touareg Enthusiast
 
04V10's Avatar
 
Touareg: 2004 V10 TDI
Join Date: Dec 2012
Location: St. George, UT
Second Vehicle: too many to list
Posts: 110
Thanks: 6
Thanked 12 Times in 10 Posts
Garage
I've read somewhere that people have sent their actuators out for refurbishment, but I do not believe that it was anywhere in the United States.

If you want to send me a PM, I'd be happy to talk to you on the phone and see if I can help out at all.

Garage:
2004 V10 TDI, Colt Stage 2 Cams, 211K Miles
2008 V10 TDI, 92K Miles
2015 Audi Q7 3.0 TDI, 52K Miles
2105 GMC Sierra Duramax, 48K Miles
04V10 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]