smoke at tickover - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 5 Old 09-17-2017 Thread Starter
Junior Member
 
Touareg: Still looking
Join Date: Sep 2017
Second Vehicle: Still looking
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
smoke at tickover

Hi all ,sorry if this has been done to death but , my 2006 v6 tdi touareg has started smoking at idle and only on idle , under load , pulling a trailer and normal driving its ok [or not noticeable] its only covered 69,000 miles history and old mots back this up.Reading on the web injectors seem to be a common fault but is there a way of telling without removing them, in my experience with injector specialists once they have your injectors to test they always find something wrong with them . There is no fuel in engine oil and no other faults that I have noticed , so can I test them in situ or do I just get them out and send them off.Any thoughts previous experience might be helpful in helping me to move forward . thanks in advance nick
nickytractor is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-18-2017
Touareg Mechanic
 
Scubacruiser's Avatar
 
Touareg: 2013 V6 TDI
Join Date: Nov 2014
Location: Winnipeg, Canada
Second Vehicle: VW 2
Posts: 994
Thanks: 12
Thanked 54 Times in 52 Posts
What colour is the smoke? Clouds of it or just a haze?

"Callie" - 2013 Touareg TDI Execline, Cool Silver on Titan black
"Sophie" - 2010 Touareg TDI Highline, Campanella white on Anthracite - sold back to VW
"Celeste" - 2009 Eos 2.0T DSG Lux, Candy white on Anthracite
"Simone" - 2002 Golf GLS TDI, 5 speed, HID projectors
"Rocinante" - 1990 JDM HDJ81 Toyota Landcruiser turbodiesel, 5 speed, RHD
Scubacruiser is offline  
post #3 of 5 Old 09-18-2017 Thread Starter
Junior Member
 
Touareg: Still looking
Join Date: Sep 2017
Second Vehicle: Still looking
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
thanks for the response, its a white/light grey smoke the longer you leave it on t/o the more smoke you get ,its quite acrid and stings your eyes after a while
nickytractor is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 09-18-2017
Junior Member
 
Touareg: 2010 V6 TDI
Join Date: Aug 2017
Location: Sea to Sky
Posts: 68
Thanks: 1
Thanked 3 Times in 3 Posts
Loosing any engine coolant?

Sent from my SM-N910W8 using Tapatalk
WolverineFW is offline  
post #5 of 5 Old 09-19-2017 Thread Starter
Junior Member
 
Touareg: Still looking
Join Date: Sep 2017
Second Vehicle: Still looking
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
hi there ,there is no coolant loss
nickytractor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]