R50V10 light throttle miss - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 10 Old 02-24-2019 Thread Starter
Junior Member
 
Touareg: 2008 V10 TDI
Join Date: Mar 2016
Location: Australia Victoria
Second Vehicle: Still looking
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
R50V10 light throttle miss

Hi Guys
I have an issue with a very slight misfire / rough running of my 2008 R50 V10. Problem is worst at very light throttle around 1300 RPM in 6th gear. Not easy to achieve this combination. Also occurs with light throttle in 5th gear 1500 RPM. Just feels like a shudder. Drop a gear and all is OK. Engine performance with throttle on is perfect. ( love a V10 twin turbo)
Checked system with VAG-Com. no errors. Drove the car with data feed from VAG-com running and the engine is very lean on both banks when the problem occurs. I immediately changed the fuel filter. Same problem.
I am thinking the fuel pressure from the mechanical pumps is too low at these very low RPMS causing a lean miss?
Any thoughts, advise, experience would be appreciated.

Just some car info. Camshafts changed about 15000KM ago to colt. No cats or DPFs. ECU's re-flashed to suit. Custom tail shaft. Car is used mainly for towing and the problem less obvious as I normally run the trans in manual 5th. Normally have more throttle on while towing also.

2008 R50
Ecca is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 02-24-2019
Touareg Addict
 
4ePikanini's Avatar
 
Touareg: 2005 R5 TDI
Join Date: Nov 2010
Location: South Africa, East London
Second Vehicle: Still looking
Posts: 1,846
Thanks: 4
Thanked 49 Times in 45 Posts
I reckon the reflash needs a tweak.

All vw/audi engines must use 507.00 spec oil except non-DPF R5/V10 engines that must use 505.01/506.01
93 Pajero GLS 3.0 V6 LWB - SOLD
2001 Gen3 Di-D LWB - SOLD
2005 Touareg 2.5 TDi Air & Bi-Xenon
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
4ePikanini is online now  
post #3 of 10 Old 02-24-2019
Touareg Addict
 
seafarer28's Avatar
 
Touareg: 2008 V6 TDI
Join Date: Apr 2010
Location: Mid North Coast NSW AU
Second Vehicle: Can't afford one
Posts: 1,544
Thanks: 0
Thanked 72 Times in 70 Posts
As was reading your post I thought could be tailshaft related but then I read further so........ please tell us more about your custom tail shaft.


TonyB

MY08 V6TDi, Atacama Grey, Air Suspension, Bi-Xenons
Enhancements: OEM Paddle Shifters, OEM Tow Pack, OEM LED load Module, Red Arc Tow Pro Elite Brake Controller, Icom IC-440 UHF, 6 Spot 17Z Front Brakes, FM100 Aux fuel filter + water alarm, Pro Vent catch can, 20" Road Tyres + spare, 17" A/T Off-road tyres + 2 x full size spares, AG Custom alloy underbody front+ centre+rear alloy protection plates.

MY08 V6TDi, Campanella White
My first Touareg love affair, found a new home locally.
seafarer28 is online now  
Sponsored Links
Advertisement
 
post #4 of 10 Old 02-25-2019 Thread Starter
Junior Member
 
Touareg: 2008 V10 TDI
Join Date: Mar 2016
Location: Australia Victoria
Second Vehicle: Still looking
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
I am sure a tweak on the tune would address the problem. I would like to fix the problem. Car was tuned 15000km ago and was running fine until very recently. Something is wrong/broken. Thanks for your thought anyway.
Ecca is offline  
post #5 of 10 Old 02-25-2019 Thread Starter
Junior Member
 
Touareg: 2008 V10 TDI
Join Date: Mar 2016
Location: Australia Victoria
Second Vehicle: Still looking
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
Hi Tony. Cannot tell you much as the tailshaft was in the car when I purchased it. Has a huge plunging center CV with the center bearing. Guessing the previous owner had problems and did not want any more so he went away from the VW carrier.

2008 R50
Ecca is offline  
post #6 of 10 Old 02-25-2019
Junior Member
 
Touareg: 2009 V10 TDI
Join Date: Jul 2016
Location: Finland
Second Vehicle: Old heap
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Garage
Hi there,

I have 2010 R50 with about 160.000 km's. Have owned the car for about 3 years and got light shudders in similar gear/rpm conditions. I have considered it to be "normal" and just kick down the right pedal or change to sport mode.

I have been driving it regularly on german autobahns and its clear the german engineers have designed/optimized the car to be driven hard around 160-200 km/h for extended periods =) The shudder does not occur then.

Interested to find out if this is not normal and if there is a fix. I reset the gear box every once in a while.

Best regards,
Bubbadust

2010 R50 TDI
Location: Finland, Southwest

Other:
2000 1.9 TDI Passat
1991 Golf GTI
1993 Jeep Wrangler
Bubbadust is offline  
post #7 of 10 Old 03-05-2019 Thread Starter
Junior Member
 
Touareg: 2008 V10 TDI
Join Date: Mar 2016
Location: Australia Victoria
Second Vehicle: Still looking
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
Hi guys
Still chasing the problem. I measured the fuel pressure after the fuel filter , before the mechanical pumps. Pressure was 6 psi when I first started the engine cold and about 8psi after 45 minutes of running. Not sure why it changed cold to hot. Warm fuel? This pressure is normal from what I understand. The fuel pressure is very erratic above 1500RPM. I am using a manual gauge and the needle pulses 5 or more psi each side the 8psi where the RPM is increase above 1500. Is this normal ?

R50 V10
Ecca is offline  
post #8 of 10 Old 03-06-2019
Junior Member
 
Touareg: 2006 V10 TDI
Join Date: Jun 2013
Location: North Central Ohio
Second Vehicle: Other
Posts: 48
Thanks: 7
Thanked 1 Time in 1 Post
Garage
I have had a US model 2006 V10 for about 2 years and have noticed this exact problem/condition since I bought it. Mine is all stock and I noticed that it is worse when its about to initiate a re-gen. I'm curious if others have experienced it and what was done to resolve it.

2006 Touareg V10, Campanella White/Pure Beige
2013 Golf TDI, 6MT
1980 Kawasaki KZ750
2004 V6 Touareg, Colorado Red/Kristal Gray (sold)
2003 Passat W8 6MT, Black/Black (sold)
GTekW8 is offline  
post #9 of 10 Old 03-29-2019 Thread Starter
Junior Member
 
Touareg: 2008 V10 TDI
Join Date: Mar 2016
Location: Australia Victoria
Second Vehicle: Still looking
Posts: 37
Thanks: 2
Thanked 1 Time in 1 Post
Hi Guys
I have found my light throttle misfire. Injector is cracked. see picture. This would have allowed fuel to leak out the body and not inject into the cylinder. Found the problem with a high injector correction on cylinder 2 with vag com. Made me look at this injector and found the crack. Has anyone see this before? Like to know why it cracked.
Attached Thumbnails
Click image for larger version

Name:	IMG_3631.jpg
Views:	8
Size:	519.6 KB
ID:	222079  

2008 R50
Ecca is offline  
post #10 of 10 Old 03-29-2019
Touareg Addict
 
Touareg: 2006 V10 TDI
Join Date: May 2011
Location: Maitland Australia
Second Vehicle: VW 2
Posts: 2,553
Thanks: 10
Thanked 92 Times in 89 Posts
Question

Quote:
Originally Posted by Ecca View Post
Hi Guys
I have found my light throttle misfire. Injector is cracked. see picture. This would have allowed fuel to leak out the body and not inject into the cylinder. Found the problem with a high injector correction on cylinder 2 with vag com. Made me look at this injector and found the crack. Has anyone see this before? Like to know why it cracked.

Wow Eric
That is a nasty crack in the injector the photo says it all

Not sure about anyone else but i personally have never seen or heard of that.


Comments from anyone who has ??


Keep us up to date on the replacement injector fixing the issue


Regards
Drag
dragline1570 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Curious for 2015 dome light yuyueyuyue Drivers Lounge 1 07-28-2015 11:49 AM
Help me identify part required. Front light broke , wont come out Crimsonforce General Maintenance & Repair 5 08-03-2014 04:24 PM
Diesel Engine Malfunction Light - Tequila reward! kgofd Diesel (TDI) Engines | R5, V6, V8, V10, R50 TDI engines 29 09-22-2011 09:38 AM
EPS LIGHT ON infdegua General Maintenance & Repair 0 09-10-2010 11:03 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]