Limp mode this morning with a P0651 and P204A - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 1 Old 07-25-2017 Thread Starter
Touareg Enthusiast
 
MmmBoost's Avatar
 
Touareg: 2009 V6 TDI
Join Date: Feb 2014
Location: Canada
Second Vehicle: is not a VW
Posts: 121
Thanks: 11
Thanked 20 Times in 13 Posts
Garage
Limp mode this morning with a P0651 and P204A

I was on my way to work this morning and about 10 minutes from home taking off from a light the Touareg suddenly lost power with flashing lights on the dash and "Workshop Fault" on the display. I limped it home and scanned it and here are the codes that came up on the engine module.

I did some digging and it looks like this might be the pressure sensor on the AdBlue pump assembly. The sensor itself is not replaceable so you have to buy the whole pump repair kit at a whopping $793 Canadian. I guess the previous version was around 1500.....WTF VW. I've also just missed the extended warranty cutoff and VW refused to help me out with this.

According to the interwebs, a p061 code usually gets thrown when a sensor shorts out, so I'm wondering if the G686 Reductant Pressure Sensor hasn't died or perhaps the wiring harness around it. If anyone could offer some assistance I would really appreciate it.



Quote:
Address 01: Engine Labels: 059-907-401-CAT1.clb
Control Module Part Number: 7L0 907 401 K HW: 7L0 907 401 K
Component and/or Version: 3.0TDI EDC17G104AG 0100
Software Coding: 0421002A590F0968
Work Shop Code: WSC 91429 999 59371
VCID: 3365111B515069A6B3-5106
3 Faults Found:

001617 - Sensor Reference Voltage B
P0651 - 000 - Open Circuit - MIL ON
Freeze Frame:
Fault Status: 11100000
Fault Priority: 2
Fault Frequency: 1
Reset counter: 255
Mileage: 198972 km
Time Indication: 0
Date: 2017.07.25
Time: 07:37:10

Freeze Frame:
RPM: 2310 /min
Speed: 32.5 km/h
Voltage: 14.29 V
Load: 35.7 %
Torque: 448.5 Nm
Bin. Bits: 00000011
Bin. Bits: 00000001

008266 - Reductant Pressure Sensor Circuit
P204A - 000 - Electrical Malfunction - MIL ON
Freeze Frame:
Fault Status: 11100000
Fault Priority: 2
Fault Frequency: 1
Reset counter: 255
Mileage: 198972 km
Time Indication: 0
Date: 2017.07.25
Time: 07:37:10

Freeze Frame:
RPM: 1596 /min
Voltage: 14.44 V
Load: 78.4 %
Temperature: 11.7C
2.6 bar
Temperature: 13.5C

008487 - Accelerator Position Sensor 2 (G185)
P2127 - 000 - Signal too Low - MIL ON
Freeze Frame:
Fault Status: 11100000
Fault Priority: 2
Fault Frequency: 1
Reset counter: 255
Mileage: 198972 km
Time Indication: 0
Date: 2017.07.25
Time: 07:38:01

Freeze Frame:
RPM: 0 /min
Speed: 0.0 km/h
Voltage: 12.46 V
Load: 0.0 %
Bin. Bits: 00000000
Voltage: 0.720 V
Voltage: 0.000 V


Readiness: 1 2 0 0 0

It's either gotta be really really clean....or really really dirty.
MmmBoost is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]