Engine starts and dies in one or two seconds. - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 8 Old 09-23-2017 Thread Starter
Junior Member
 
beagle1959's Avatar
 
Join Date: May 2017
Posts: 5
Thanks: 3
Thanked 0 Times in 0 Posts
Engine starts and dies in one or two seconds.

Hi my 2008 3.0 tdi has been running faultlessly and its just ticked over 90,000ks.
However, it has just developed an issue where it starts and runs for a second or two and then stops and it repeats this behaviour consistently.
It makes little difference whether the engine is cold or warm but it will continue to run on the second turn of the key. My spidey sense says it is getting fuel on the initial start-up and then the pump/s loses the electrical signal. I am concerned it may be related to the in tank pump.
Can anyone give me a procedure to follow in order to nail down this issue before it becomes a major Problem? Or if this sounds like a common issue can you direct me to some info on the forum. Sorry I dont have a code reader.
I have been cautious about letting the tank run below but last week it did run lower than usual and I am hoping these two things are not connected.

Bog Standard 2008 Touareg 3.0 v6
beagle1959 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-23-2017
Touareg Enthusiast
 
Sams Village's Avatar
 
Join Date: Jun 2017
Posts: 143
Thanks: 3
Thanked 8 Times in 8 Posts
Does it throw a fault code on MFD? Does it say take to workshop? 90k was when my 2008 3.0 tdi blew the HPFP.
Sams Village is offline  
post #3 of 8 Old 09-23-2017 Thread Starter
Junior Member
 
beagle1959's Avatar
 
Join Date: May 2017
Posts: 5
Thanks: 3
Thanked 0 Times in 0 Posts
It hasn't thrown a fault code on the MFD yet, but I expect if I had a code reader it may show something.

Bog Standard 2008 Touareg 3.0 v6
beagle1959 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 09-23-2017
Touareg Enthusiast
 
Sams Village's Avatar
 
Join Date: Jun 2017
Posts: 143
Thanks: 3
Thanked 8 Times in 8 Posts
Mine threw take to workshop so I turned off the engine and restarted and light went out never to be seen again until it went terminal about 3 weeks later. It never stalled intermittently like yours though. Did you have fuel system work done recently?
Sams Village is offline  
post #5 of 8 Old 09-24-2017
Touareg Guru
 
noobytoogy's Avatar
 
Touareg: Still looking
Join Date: May 2009
Location: Brexit Central, England
Second Vehicle: is not a VW
Posts: 20,353
Thanks: 0
Thanked 581 Times in 507 Posts
Starting point is VCDS codes.

VW Touareg models are as follows:
Generation 1: T1 is model 7LA & facelift T2 is model 7L6
Generation 2: T3 is model 7P5 & facelift T4 is model 7P6
Generation 3: T5 is model CR7 [Not available in "VW Atlas" North America!]
Read Wikipedia:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

T1 & T2 buyers MUST read:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Use Google or Bing to search by typing in: site:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
followed by what you seek
noobytoogy is offline  
The Following User Says Thank You to noobytoogy For This Useful Post:
beagle1959 (09-24-2017)
post #6 of 8 Old 09-24-2017
Multiple v10tdi owner
 
Blownvette's Avatar
 
Touareg: 2004 V10 TDI
Join Date: Apr 2010
Location: Rockville, MD
Second Vehicle: 2004 V10 TDI
Posts: 684
Thanks: 1
Thanked 22 Times in 19 Posts
Garage
I’m not one just to throw parts at a problem but it is a save investment to change the fuel filter.... when the tank runs low it seems to clog the filter a bit quicker and a dirty fill up can also speed up the filter clogging

3 V10TDI's: (2)2004 Black/Black, Silver/Black and 2004 V10TDI in 1990 Corvette
Blownvette is offline  
The Following User Says Thank You to Blownvette For This Useful Post:
beagle1959 (09-24-2017)
post #7 of 8 Old 09-24-2017 Thread Starter
Junior Member
 
beagle1959's Avatar
 
Join Date: May 2017
Posts: 5
Thanks: 3
Thanked 0 Times in 0 Posts
Thanks for that, I do have access to a code reader via a local auto shop so I'll get him to pull some codes and see where to go from there. I'll keep the forum updated once I have more information.

Bog Standard 2008 Touareg 3.0 v6
beagle1959 is offline  
post #8 of 8 Old 10-13-2017 Thread Starter
Junior Member
 
beagle1959's Avatar
 
Join Date: May 2017
Posts: 5
Thanks: 3
Thanked 0 Times in 0 Posts
Hi all, Thanks for your input so far.
The issue is still happening but I have a procedure to counter it. Be patient.
I have had a tenancy to jump in, grab the key, and go. If I simply turn the key to the "On" position and then buckle my seat belt or wait for the instruction to
"depress the brake pedal" its not a problem. The engine starts and runs without stalling.

I did however order the Ross-Tech Hex-v2 and I did find a couple of codes that will need attention, but they would appear to be unrelated.

3 Faults Found:
001350 - Sensor 1 for Exhaust Temp Bank 1 (G235)
P0546 - 002 - Short to Plus
Freeze Frame:
Fault Status: 01100010
Fault Priority: 2
Fault Frequency: 1
Reset counter: 255
Mileage: 90864 km
Time Indication: 0
Date: 2017.10.14
Time: 07:04:43

Freeze Frame:
RPM: 0 /min
Speed: 0.0 km/h
Temperature: 914.5C
Temperature: 21.6C
Voltage: 12.01 V
Torque: 0.0 Nm

001027 - EGR Valve (N1
P0403 - 002 - Malfunction
Freeze Frame:
Fault Status: 01100010
Fault Priority: 2
Fault Frequency: 1
Reset counter: 255
Mileage: 90864 km
Time Indication: 0
Date: 2017.10.14
Time: 07:04:53

Freeze Frame:
RPM: 0 /min
Speed: 0.0 km/h
Voltage: 12.08 V
Lambda: 0.0 %

004142 - Torque Restriction due to Exhaust Temperature
P102E - 000 -
Freeze Frame:
Fault Status: 01100000
Fault Priority: 6
Fault Frequency: 16
Reset counter: 255
Mileage: 90864 km
Time Indication: 0
Date: 2017.10.14
Time: 07:05:21

Freeze Frame:
RPM: 0 /min
Speed: 0.0 km/h
Mass Air / Rev.: 0.0 mg/str
Temperature: 849.6C
(no units): 0.89
Mass Air / Rev.: 0.0 mg/str
Duty Cycle: 0.0 %

Now I'm on the trail to track down the culprits that are causing the system to throw these codes. Is it significant that these codes came up with
RPM: 0 /min Speed: 0.0 km/h ?

By the way I'm really impressed with the information now at my finger tips. Later today I'll change the fuel filter without jerking around trying to bridge the fuel pump under the seat.

Bog Standard 2008 Touareg 3.0 v6
beagle1959 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]