2014 TDI rough WARM idle - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 8 Old 10-23-2018 Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
2014 TDI rough WARM idle

Hi all

New Touareg owner here and after some advice. 2014 TDI v6 110000kms

My car runs terrible after it has sat for a few hours. Happens every time if i turn it off at work and dont start it again till late in the afternoon.

It runs rough, feels like its missing and shaking. RPM is flucuating on the tacho. if i slowly bring the revs up the rough running continues until i hit about 1000rpm then it instantly runs better. Foot off throttle, revs drop back down and it starts missing again.
I have also put it in drive, foot on the brake and load it up a bit and rough running continues until again 1000rpm and comes good.

If its a dead cold start in the morning or a hot start its fine. Its only ever that warm start when the temp guage isnt showing yet.

I have had it to the VW dealer and also a private VW specalist and they both say no codes, cant help. Any pointers?
uji123 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-23-2018
Touareg Mechanic
 
TurboABA's Avatar
 
Touareg: 2014 V6 TDI
Join Date: Aug 2018
Location: KW, ON, Canada
Second Vehicle: VW 2
Posts: 937
Thanks: 1
Thanked 40 Times in 39 Posts
Quote:
Originally Posted by uji123 View Post

I have had it to the VW dealer and also a private VW specalist and they both say no codes, cant help. Any pointers?
I'm blown away by this!
TurboABA is offline  
post #3 of 8 Old 10-26-2018
Junior Member
 
Touareg: 2014 V6 TDI
Join Date: Jan 2007
Location: Montreal
Second Vehicle: 2014 V6 TDI
Posts: 46
Thanks: 0
Thanked 3 Times in 3 Posts
Probably not related but has your fuel filter been changed? Any possible air leaks around filter?
How long has it been happening? Bad batch of fuel maybe? Although you would think it would continuously run rough in either of these scenarios....
EGR actuator or other flap sticking?

2014 Touareg TDI, Unitronic Tuned
2014 Audi A6 TDI, Unitronic Tuned
Radman is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 02-04-2019 Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Hey thanks for the responses. Never got around to responding. Car is behaving as bad as ever. I have changed the fuel filter and of course used many batches of fuel since. How can I check egr or other things?
uji123 is offline  
post #5 of 8 Old 02-04-2019
Junior Member
 
Touareg: 2014 V6 TDI
Join Date: Dec 2018
Location: Madrid, Spain.
Second Vehicle: Still looking
Posts: 60
Thanks: 2
Thanked 2 Times in 2 Posts
I had a similar simptom on mine when I purchased it last August, but not to such extent. Did not have any codes either.
It turned out that the butterfly valve prior the engine runners (I mean the one that is located at the front of the engine right at the middle, not the one on the left) was badly covered in soot. I remover it, cleaned and cleaned as much as I could the intake runners together with the black plastic intake manifold where the egr pipe is connected and it sorted the rough iddle issue.
I hope it helps.


Gabriel
Gabs14Trg is offline  
post #6 of 8 Old 02-04-2019 Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks, I'll take a look this weekend and clean it out. Regarding previous question on how long has it been doing it. Probabaly 8 months, very mild at first and getting worse and worse.
uji123 is offline  
post #7 of 8 Old 03-16-2019 Thread Starter
Junior Member
 
Join Date: Oct 2018
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Well I removed the central swirl flap and it was Chocked with carbon. I cleaned it all up and it's 99.9% fixed. It now idles smooth again. The other day it hunted the small amount at idle again. I'd say there's More carbon in the intake manifold. I won't worry about removing that unless it gets worse again. Thanks for your help!
uji123 is offline  
post #8 of 8 Old 03-16-2019
Junior Member
 
Touareg: 2014 V6 TDI
Join Date: Dec 2018
Location: Madrid, Spain.
Second Vehicle: Still looking
Posts: 60
Thanks: 2
Thanked 2 Times in 2 Posts
Good job!
Gabs14Trg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]