2013 T3 TDI engine running rough - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #1 of 11 Old 10-28-2017 Thread Starter
Junior Member
 
Touareg: 2013 V6 TDI
Join Date: Jun 2016
Location: Perth
Second Vehicle: too many to list
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
Garage
2013 T3 TDI engine running rough

Hi Iíve got a 2013 TDI and when I start usually first start of the day or If it cools down the motor runs rough at idle. Soon as I give it some revs itís then fine. It also seems to come and go, also the climate is not very cold as Iím in PERTH, Western Australia.
TIA.
dam355 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 10-28-2017
Junior Member
 
Touareg: 2010 V6 TDI
Join Date: Aug 2017
Location: Sea to Sky
Posts: 67
Thanks: 1
Thanked 3 Times in 3 Posts
I would start by changing the fuel filter.

Sent from my SM-N910W8 using Tapatalk
WolverineFW is online now  
post #3 of 11 Old 10-28-2017 Thread Starter
Junior Member
 
Touareg: 2013 V6 TDI
Join Date: Jun 2016
Location: Perth
Second Vehicle: too many to list
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Thanks - I think itís due next service so will try it out - cheers.
dam355 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 01-28-2018
Junior Member
 
Touareg: 2012 V6 TDI
Join Date: Nov 2017
Location: Perth Western Australia
Second Vehicle: Still looking
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
dam355, did you find a fix to this?


I'm also in Perth and have a MY13 TDI Toureg and cold starts (Or even starts after the car has been sitting to cool down after 3 hours or so) are sometimes rough until I tap the accelerator.
After tapping the accelerator the rough idle calms down and the rpm goes back to around 800rpm with a relatively smooth idle.


VW service advised this is normal operation and there are no codes so it will be ok?
bainy is offline  
post #5 of 11 Old 01-29-2018 Thread Starter
Junior Member
 
Touareg: 2013 V6 TDI
Join Date: Jun 2016
Location: Perth
Second Vehicle: too many to list
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Quote:
Originally Posted by bainy View Post
dam355, did you find a fix to this?


I'm also in Perth and have a MY13 TDI Toureg and cold starts (Or even starts after the car has been sitting to cool down after 3 hours or so) are sometimes rough until I tap the accelerator.
After tapping the accelerator the rough idle calms down and the rpm goes back to around 800rpm with a relatively smooth idle.


VW service advised this is normal operation and there are no codes so it will be ok?


Hi there. Yes thatís what mine does exactly....Strange. Itís going in for the service within the next 2 weeks and the fuel filter is due to be changed as well. Mine has not thrown any codes and runs fine after a minute.

Anyway itís getting a ecu tune at the same time so will see if that changes anything. Was thinking about getting a carbon clean too but have not decided yet.

Cheers.
dam355 is offline  
post #6 of 11 Old 01-29-2018
Junior Member
 
Touareg: 2012 V6 TDI
Join Date: Nov 2017
Location: Perth Western Australia
Second Vehicle: Still looking
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the update.

I also have noticed a vibration through the steering wheel, in any gear, particulary between 1300rpm - 1600rpm (crusing at 80kmph is most noticeable)

Do you also have slight engine vibration through the steering wheel?

If you wouldn't mind please let us know if the fuel filter change makes a difference
bainy is offline  
post #7 of 11 Old 01-29-2018 Thread Starter
Junior Member
 
Touareg: 2013 V6 TDI
Join Date: Jun 2016
Location: Perth
Second Vehicle: too many to list
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Quote:
Originally Posted by bainy View Post
Thanks for the update.



I also have noticed a vibration through the steering wheel, in any gear, particulary between 1300rpm - 1600rpm (crusing at 80kmph is most noticeable)



Do you also have slight engine vibration through the steering wheel?



If you wouldn't mind please let us know if the fuel filter change makes a difference


I get some vibration but itís lower Rpm that you have a think - I think itís something to do with the power steering rack or oil.....itís not bad and Iím now used to it and my wife hasnít noticed it....but once Iím doing more than 20kmh itís not there... have you taken it to anyone to look yet?
dam355 is offline  
post #8 of 11 Old 01-29-2018
Junior Member
 
Touareg: 2012 V6 TDI
Join Date: Nov 2017
Location: Perth Western Australia
Second Vehicle: Still looking
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
I've tried a few places but I could tell they were guessing their way around the engine so wasn't confident to continue. (Inc volkswagen service who keep repeating "Its Normal" even though another MY13 Touareg in the same yard doesn't have the same feel or sound) (An no codes are showing so they assume its all ok)

If you can recommend any one who are VW 3.0TDI specialists (Touareg) in WA I can try would be appreciated.

Cheers
bainy is offline  
post #9 of 11 Old 01-29-2018 Thread Starter
Junior Member
 
Touareg: 2013 V6 TDI
Join Date: Jun 2016
Location: Perth
Second Vehicle: too many to list
Posts: 23
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Quote:
Originally Posted by bainy View Post
I've tried a few places but I could tell they were guessing their way around the engine so wasn't confident to continue. (Inc volkswagen service who keep repeating "Its Normal" even though another MY13 Touareg in the same yard doesn't have the same feel or sound) (An no codes are showing so they assume its all ok)



If you can recommend any one who are VW 3.0TDI specialists (Touareg) in WA I can try would be appreciated.



Cheers


Speak to Philip at Eurospec in Balcatta 9240 8635 - he knows his stuff with VW / Audi. He used to be the main mechanic for VW.

He has serviced all my VWís.

He will be able to help you. Tell him I sent you.

Let Me know how you go,

Damien.
dam355 is offline  
post #10 of 11 Old 01-29-2018
Junior Member
 
Touareg: 2012 V6 TDI
Join Date: Nov 2017
Location: Perth Western Australia
Second Vehicle: Still looking
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks mate, I'll give him a call.
Cheers
bainy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]