2011 3.0 TDI no start - Club Touareg Forums
 7Likes
Reply
 
Thread Tools Display Modes
post #1 of 14 Old 01-01-2018 Thread Starter
Touareg Enthusiast
 
Touareg: 2011 V6 TDI
Join Date: May 2011
Location: midwest USA
Second Vehicle: Still looking
Posts: 173
Thanks: 31
Thanked 9 Times in 6 Posts
2011 3.0 TDI no start

Today the vehicle started and ran for about 1 minute, then the engine died.

No check engine light. I heard a whining coming from the center console or rear seat area.

Vehicle cranks and starts every time, but dies after 5-20 seconds of idling. If I wait one hour, it idles for 20 seconds, then dies. Subsequent crank/start sequences result in 5-10 seconds of running, then dies. The vehicle is 100% factory original, no modifications. Weather was close to 0 degrees Fahrenheit over night. Today it was around 15 degrees Fahrenheit.

It seems like a fuel problem.

I'm thinking water in the fuel system/frozen fuel pump, or failed fuel pump.

Any suggestions? Thanks in advance.
chassis is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 01-01-2018
Touareg Enthusiast
 
gazaflash's Avatar
 
Touareg: 2011 V6 FSI
Join Date: Jun 2011
Location: Canada
Second Vehicle: VW 2
Posts: 451
Thanks: 12
Thanked 24 Times in 23 Posts
Garage
Do you have a VAGCOM to test?
chassis likes this.
gazaflash is offline  
The Following User Says Thank You to gazaflash For This Useful Post:
chassis (01-01-2018)
post #3 of 14 Old 01-01-2018 Thread Starter
Touareg Enthusiast
 
Touareg: 2011 V6 TDI
Join Date: May 2011
Location: midwest USA
Second Vehicle: Still looking
Posts: 173
Thanks: 31
Thanked 9 Times in 6 Posts
gazaflash, I don't have a VAGCOM. Which unit do you recommend?

If there is no check engine light, could there still be a code related to the problem?

Thanks for commenting.
chassis is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 01-01-2018
Junior Member
 
Touareg: 2013 V6 TDI
Join Date: Aug 2013
Location: Loudoun VA USA
Second Vehicle: Still looking
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Had the same problem a few years ago - fuel gelling. Need to use a fuel anti gel. I usually do when it gets below 25F.
chassis likes this.

2013 Touareg TDI Exec
Canyon Gray Metallic
Black Anthracite Interior
Treg13TDI is offline  
The Following User Says Thank You to Treg13TDI For This Useful Post:
chassis (01-01-2018)
post #5 of 14 Old 01-01-2018 Thread Starter
Touareg Enthusiast
 
Touareg: 2011 V6 TDI
Join Date: May 2011
Location: midwest USA
Second Vehicle: Still looking
Posts: 173
Thanks: 31
Thanked 9 Times in 6 Posts
Thanks Treg. Can I dump some anti-gel in the tank to solve it, or does it need to warm up to un-gel what is already in the pump and lines? The weather is not going to warm up in my area any time soon, so I if it can't be solved by a can or two of anti-gel, I am having it towed to the VW dealer.

Another question - when you experienced this, did you hear a whining sound? Seems to me like if the fuel were gelled, the pump would be starved or deadheaded, which could make it whine.
chassis is offline  
post #6 of 14 Old 01-01-2018
Junior Member
 
Touareg: Still looking
Join Date: Nov 2004
Location: Long Island, NY
Second Vehicle: Still looking
Posts: 85
Thanks: 0
Thanked 3 Times in 3 Posts
i have a '14 and had a similar issue today. Temps have been around 10 degrees last few days. went out to start the car today and it turned over but was making a strange sound - kind of what you described towards the rear of the car.

When i came back out, car had stopped but ignition was still "on". was getting low battery message. tried to jump the car but wouldn't turn over. a few times it ran for a few seconds but that was it.

had to go out so with ignition still on, i'm sure battery will now be completely dead.
chassis likes this.

'07 Porsche 997TT
'04 Porsche 996 Race car
E55AMG is offline  
The Following User Says Thank You to E55AMG For This Useful Post:
chassis (01-02-2018)
post #7 of 14 Old 01-02-2018
Touareg Mechanic
 
Touareg: 2016 V6 TDI
Join Date: Aug 2011
Location: usa
Second Vehicle: too many to list
Posts: 789
Thanks: 0
Thanked 14 Times in 14 Posts
Needs to thaw out and have Power Service white bottle put in tank, If you put some fuel in at the same time it will help distribute the anti gel.

Some fuel stations at the beginning of winter season don't the additives put in properly unfortunately.
chassis likes this.
tadpole is offline  
The Following User Says Thank You to tadpole For This Useful Post:
chassis (01-02-2018)
post #8 of 14 Old 01-02-2018 Thread Starter
Touareg Enthusiast
 
Touareg: 2011 V6 TDI
Join Date: May 2011
Location: midwest USA
Second Vehicle: Still looking
Posts: 173
Thanks: 31
Thanked 9 Times in 6 Posts
Got the vehicle started last night after being towed to VW for a previously scheduled service appointment. Ran the engine for 45 minutes to be sure things were working. VW had no problems with it today. Weather was down to near zero degrees F last night.

I think it was a minor gel problem. Will top off with known good diesel and a bottle of additive.
chassis is offline  
post #9 of 14 Old 01-02-2018
Touareg Guru
 
noobytoogy's Avatar
 
Touareg: Still looking
Join Date: May 2009
Location: Brexit Central, England
Second Vehicle: is not a VW
Posts: 20,185
Thanks: 0
Thanked 561 Times in 488 Posts
Fingers crossed [inside thick mittens] for you tomorrow morning!
chassis likes this.

VW Touareg models are as follows:
Generation 1: T1 is model 7LA & facelift T2 is model 7L6
Generation 2: T3 is model 7P5 & facelift T4 is model 7P6
Generation 3: T5 is model CR7 [Not available in "VW Atlas" North America!]
Read Wikipedia:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

T1 & T2 buyers MUST read:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Use Google or Bing to search by typing in: site:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
followed by what you seek
noobytoogy is offline  
The Following User Says Thank You to noobytoogy For This Useful Post:
chassis (01-02-2018)
post #10 of 14 Old 01-03-2018 Thread Starter
Touareg Enthusiast
 
Touareg: 2011 V6 TDI
Join Date: May 2011
Location: midwest USA
Second Vehicle: Still looking
Posts: 173
Thanks: 31
Thanked 9 Times in 6 Posts
Vehicle returned from service, apparently back to normal. I topped off with what I think is good diesel and added a bottle of additive. Cold weather near 0 F in the next few days so we will see.
chassis is offline  
Reply

Tags
frozen , fuel , no start , pump , tdi

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]