2003 R5 2.5 TDI BAC codes get back to normal condition - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 3 Old 11-10-2018 Thread Starter
Junior Member
 
Touareg: 2003 R5 TDI
Join Date: Jul 2017
Location: Hungary
Second Vehicle: Still looking
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Tomeeii
2003 R5 2.5 TDI BAC codes get back to normal condition

Hi Touareg users.


i own one Tousreg from year of 2003 R5 2.5TDI BAC codes version manual gang.

For me this car little bit nightmare since 3 year but i not give up to get back to normal condition.

I got that car with 170.000 Km 3 year before. after i used like 4 month and like 10.000km added then i got camshaft deffect.
so on 180.000km i bringed the car for repair shop and repaired most of the parts arround by camhaft. Replaced all the new orignal parts. bunch of parts. Bill was close 5K.
The i got back my car run like new and engine was so smooth. This good period was until 30.000km. (1year.) Now i have again lot of problem with this engine.
Problem 1: I have super much cartes gas. incredeble much.
Problem 2. The motor water coolig system leaking somewhere but i dont see any water drop. Normaly i filled up the water tank (all the time missing only 2 L) after one week again 2L.
One time i tried for 4 weeks without refill and same 2L water missed only. When i opened the water tank the i relize there is so much vacuum. Maybe the big vacuum is the reason why only 2L missing.

Problem 3: the temperature sensor on dashbork sometimes work sometime stop to work.



Probem 4 is my biggest problem. Summertime above plus 5 celsius, the engine start well. Soon as get colder the engine start super bad. Sometime takes like 20-40 sec to start. After when started the come out from car all kind of color smoke until 30-40sec.

If add winter diesel type gasoline then start easier the car.
What i know for sure not comes reason why motor is cold. I tested onetimes in realy cold period (minus 15) I just started the engine (was realy hard) and soon as the engine started i just stopped the engine. After 30 min i checked the start and start was easy like 4 sec.
It looks for me the pressure inside missing for first start. Normaly if i have cold and car was stopped more then 5-6 hour then after will start again really bad.


Moday i will bring the car for read out all off the error codes what i have and i will keep update this topic.

I am able to spend some grand to repair that engine but if third time will deffected again i will burned this car.


Thanks Your help Tom
Tomeeii is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-24-2019
Junior Member
 
Join Date: Feb 2019
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like egr cooler leaking or possible head gasket failure, most likely egr, have a read up egr cooler is a common failure
Trevorb33 is offline  
post #3 of 3 Old 03-24-2019
Touareg Guru
 
noobytoogy's Avatar
 
Touareg: Still looking
Join Date: May 2009
Location: Brexit Central, England
Second Vehicle: is not a VW
Posts: 20,185
Thanks: 0
Thanked 561 Times in 488 Posts
If the car is taking a long time to start in cold weather I would suspect the glow plugs are not heating up properly.

I hope you already know that to avoid premature camshaft lobe wear on your car you MUST use the CORRECT oil which is VW505.01 or VW506.00.

Even VW dealers can get this wrong!

VW Touareg models are as follows:
Generation 1: T1 is model 7LA & facelift T2 is model 7L6
Generation 2: T3 is model 7P5 & facelift T4 is model 7P6
Generation 3: T5 is model CR7 [Not available in "VW Atlas" North America!]
Read Wikipedia:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

T1 & T2 buyers MUST read:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Use Google or Bing to search by typing in: site:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
followed by what you seek
noobytoogy is offline  
Reply

Tags
r5 white smoke

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]