Whats going on? Uneven RPM - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #1 of 40 Old 10-07-2014 Thread Starter
Touareg Enthusiast
 
iSagen's Avatar
 
Touareg: 2011 V6 TDI
Join Date: Jul 2014
Location: Norway
Second Vehicle: Still looking
Posts: 255
Thanks: 5
Thanked 9 Times in 9 Posts
Whats going on? Uneven RPM

When giving a little throttle 17.2 - 17.6 % (14.5 % is idle) my rpm cycles between approximately 540 - 720 rpm. I tested it in P and logged it in VCDS, see picture. This also happens in D and R.

It cycles between "part throttle" and "enrich" as well. Throttle valve cycles between 0 - 5+ % and engine load cycles between 19.5 - 22.6 %.

I tried to graph the torque converter lock status as well, but I could not find it in the Auto-Trans.

Why is this happening? My car "jerks" if it is in R or D.

And lately when cruising at any speed it feels like the car stutters ever so slightly (my GF can not feel it), but the engine sound and RPM is even. And under acceleration it's not noticeable.

I'm not sure if these two symptoms is related, but I suspect so. The trans is regularly "reset" and every oil is changed during the last month, but the "problem" existed before this, and after.

Any ideas? Either for the problem or how to further investigate?
Attached Thumbnails
Click image for larger version

Name:	VWtreg.jpg
Views:	98
Size:	349.7 KB
ID:	73354  
iSagen is offline  
Sponsored Links
Advertisement
 
post #2 of 40 Old 10-07-2014
Touareg Addict
 
4ePikanini's Avatar
 
Touareg: 2005 R5 TDI
Join Date: Nov 2010
Location: South Africa, East London
Second Vehicle: Still looking
Posts: 1,846
Thanks: 4
Thanked 49 Times in 45 Posts
clean the maf and egr.

All vw/audi engines must use 507.00 spec oil except non-DPF R5/V10 engines that must use 505.01/506.01
93 Pajero GLS 3.0 V6 LWB - SOLD
2001 Gen3 Di-D LWB - SOLD
2005 Touareg 2.5 TDi Air & Bi-Xenon
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
4ePikanini is online now  
post #3 of 40 Old 10-07-2014 Thread Starter
Touareg Enthusiast
 
iSagen's Avatar
 
Touareg: 2011 V6 TDI
Join Date: Jul 2014
Location: Norway
Second Vehicle: Still looking
Posts: 255
Thanks: 5
Thanked 9 Times in 9 Posts
Ok, I will clean the MAF and EGR if the exists on a 3.2 V6 petrol. A MAF sensor I believe there is in some form, but EGR as in Exhaust Gas Return I am not so sure about.
iSagen is offline  
Sponsored Links
Advertisement
 
post #4 of 40 Old 10-07-2014
Touareg Addict
 
4ePikanini's Avatar
 
Touareg: 2005 R5 TDI
Join Date: Nov 2010
Location: South Africa, East London
Second Vehicle: Still looking
Posts: 1,846
Thanks: 4
Thanked 49 Times in 45 Posts
http://training.avme.net/admin/Uploa...gine%20FSI.pdf

Ahhh. I see the VR6 engines have valve overlap mechanisms to simulate EGR operation.

Just try the MAF clean then.

Can you log the o2 sensor readings?

All vw/audi engines must use 507.00 spec oil except non-DPF R5/V10 engines that must use 505.01/506.01
93 Pajero GLS 3.0 V6 LWB - SOLD
2001 Gen3 Di-D LWB - SOLD
2005 Touareg 2.5 TDi Air & Bi-Xenon
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
4ePikanini is online now  
post #5 of 40 Old 10-07-2014 Thread Starter
Touareg Enthusiast
 
iSagen's Avatar
 
Touareg: 2011 V6 TDI
Join Date: Jul 2014
Location: Norway
Second Vehicle: Still looking
Posts: 255
Thanks: 5
Thanked 9 Times in 9 Posts
Thanks for the file, a good read.

I will clean the MAF and I can log the O2 as well. Are you talking about the O2 in the exhaust?
iSagen is offline  
post #6 of 40 Old 10-07-2014
Touareg Addict
 
4ePikanini's Avatar
 
Touareg: 2005 R5 TDI
Join Date: Nov 2010
Location: South Africa, East London
Second Vehicle: Still looking
Posts: 1,846
Thanks: 4
Thanked 49 Times in 45 Posts
yes. I don't know if it's wideband or narrowband.

Have you tried resetting the gearbox?

ignition on (don't start)
push throttle to the floor and hold for 15 seconds
release throttle
ignition off
key out

All vw/audi engines must use 507.00 spec oil except non-DPF R5/V10 engines that must use 505.01/506.01
93 Pajero GLS 3.0 V6 LWB - SOLD
2001 Gen3 Di-D LWB - SOLD
2005 Touareg 2.5 TDi Air & Bi-Xenon
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
4ePikanini is online now  
post #7 of 40 Old 10-07-2014 Thread Starter
Touareg Enthusiast
 
iSagen's Avatar
 
Touareg: 2011 V6 TDI
Join Date: Jul 2014
Location: Norway
Second Vehicle: Still looking
Posts: 255
Thanks: 5
Thanked 9 Times in 9 Posts
I have tried the reset, and it didn't help.
iSagen is offline  
post #8 of 40 Old 10-07-2014
Touareg Mechanic
 
HIRacing's Avatar
 
Touareg: 2004 V8
Join Date: Mar 2012
Location: 2500 meters, USA
Second Vehicle: Other
Posts: 627
Thanks: 21
Thanked 7 Times in 7 Posts
Garage
My 2004 V8 does the same thing. It bugs me because a tiny bit of throttle is all it takes to back into the garage. Good luck with cleaning the MAF. Please let us know how it goes.

Peace!
Carl

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GBNF: 77 Chevy 1/2 ton, 79 Rabbit, 84 GTI, 88 GTI-16V, 00 Jetta GLS TDI, 00 Deville
Quote:
Rudeness is the weak man's imitation of strength - E. Hoffer
Hate is like drinking poison and wishing your enemy would die. - Native American
HIRacing is offline  
post #9 of 40 Old 10-07-2014
Touareg Mechanic
 
burton123's Avatar
 
Touareg: 2004 V8
Join Date: Apr 2010
Location: Redmond,WA
Posts: 561
Thanks: 3
Thanked 2 Times in 2 Posts
subscribed... i felt the same thing 2 days ago on my car
burton123 is offline  
post #10 of 40 Old 10-07-2014 Thread Starter
Touareg Enthusiast
 
iSagen's Avatar
 
Touareg: 2011 V6 TDI
Join Date: Jul 2014
Location: Norway
Second Vehicle: Still looking
Posts: 255
Thanks: 5
Thanked 9 Times in 9 Posts
I did take the MAF out, but it was superclean, so I didn't try to clean it any further. See picture.

The other picture is from idling, with a few more sensors.

I could not find a sensor for the O2 in the exhaust. Does anyone know what it is called in VCDS?

I have tried recalibrating the Throttle Valve. And it still produces the uneven rpm based on some other input than the throttle pedal, which is constant at 17.2 % to produce the effect.

Any further tips for investigating?
Attached Thumbnails
Click image for larger version

Name:	MAF.jpg
Views:	87
Size:	573.5 KB
ID:	73417   Click image for larger version

Name:	vwcleanidle.jpg
Views:	84
Size:	502.7 KB
ID:	73425  

iSagen is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]