V8 Camshaft Bearing Cap Part Numbers - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 4 Old 10-12-2014 Thread Starter
Junior Member
 
Touareg: 2004 V8
Join Date: Oct 2014
Location: Michigan
Second Vehicle: Still looking
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
V8 Camshaft Bearing Cap Part Numbers

Hi there,

Does anybody have the part numbers for the camshaft bearing caps on the passenger side bank? Specifically the one that goes over the intake and exhaust camshafts along with the single intake one two closer to the front of the car.

I've hunted through VWparts.com with no luck.

Any help would be greatly appreciated.

Thanks.
chrissleath is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 10-12-2014
Touareg Addict
 
Touareg: 2006 V10 TDI
Join Date: May 2011
Location: Maitland Australia
Second Vehicle: VW 2
Posts: 2,553
Thanks: 10
Thanked 92 Times in 89 Posts
Quote:
Originally Posted by chrissleath View Post
Hi there,

Does anybody have the part numbers for the camshaft bearing caps on the passenger side bank? Specifically the one that goes over the intake and exhaust camshafts along with the single intake one two closer to the front of the car.

I've hunted through VWparts.com with no luck.

Any help would be greatly appreciated.

Thanks.
If you want to replace the caps I have highlighted you have a problem Huston.
They are made to suit the individual cyl head and cannot be purchased separately.


Regards
Drag
Attached Thumbnails
Click image for larger version

Name:	camcaps.jpg
Views:	78
Size:	32.6 KB
ID:	74362  
dragline1570 is offline  
post #3 of 4 Old 10-13-2014 Thread Starter
Junior Member
 
Touareg: 2004 V8
Join Date: Oct 2014
Location: Michigan
Second Vehicle: Still looking
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Drag,

Thanks very much for such a quick reply. I guess I should have known better, it definitely makes sense. Unfortunately, that means that what was an exploratory inspection of the cam chain tensioner is going to turn into something very expensive.

For now, I have made a temporary repair by re-assembling the two halves of the broken bearing cap over the camshaft and then adding a piece of 1/2" x 1/8" steel over the top that I drilled matching holes into. This now clamps the top of the cap down and locks it solid. Hopefully that combined with the four good caps will hold it for a while. It seems to run fine for now. I'll just be gentle with it.

The original reason for the inspection was a rattling noise coming from the bottom of the passenger side bank of cylinders. It sounds like it's coming from the front of the cylinder head (just under the camshaft position sensor), but is constant (not intermittent as if it were one cam or one valve). It sounds just like a chain being dragged over a bar (or a wrecked roller bearing). From reading all of the threads and posts, it just seemed like the cam chain tensioner, but it definitely isn't. There is no wear on the guides and I ran the engine with the cam cover off and the tensioner was quiet and operating normally. Also, the tensioner on the other side occasionally does that at startup, but I know this is "normal" for this engine. I also replaced the timing belt a couple of months ago, but this made no difference either. The only way I stopped it was by moving the timing belt one notch advanced on the belt. When I did that, the tensioner tried to adjust for the advance and the noise completely stopped (hence why I thought it had to be the cam chain tensioner). It didn't adjust enough and it threw a code and the engine was a little rough, so I had to adjust it back. I've looked at the pulleys and bearings on the timing loop, but it's not those either.

I am running out of ideas and wonder if you'd ever heard anything like this before from this engine. The engine has 128,000 miles on it.

Thanks very much for any help you can give me.

Chris.
chrissleath is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 10-15-2014 Thread Starter
Junior Member
 
Touareg: 2004 V8
Join Date: Oct 2014
Location: Michigan
Second Vehicle: Still looking
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Problem Solved - Alternator Bearing Shot

I have finally figured out what the noise is. It is my alternator. Everything described in this thread is the same for mine, even the noise.

https://www.clubtouareg.com/forums/f4...ise-60278.html

I took the serpentine belt off and wiggled the alternator pulley. There is about 0.5mm slack in it and it has the same notch as described in the above thread. I believe mine was caused when the serpentine belt adjuster pulley bearing failed in Jan causing the belt to jam behind the power steering pump, ripping its seals out. I replaced the power steering pump, belt tensioner and belt, but never checked the alternator. I guess it's been going downhill since then.

I'm going to follow the DIY steps shown in the thread and see how I get on.

Thanks.
chrissleath is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]